Announcement

Collapse
No announcement yet.

Edius Installation Nightmare!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius Installation Nightmare!

    Hi, my full copy arrived today. Yipee!! Well not quite.

    I first uninstalled the old 4.51 Trial. This then threw the following error when trying to uninstall the codec it seems...



    Great, anyway it uninstalled the rest of the program. I then proceeded to install the full version...

    Same error when installing!!! YIKES!



    And when I try and run the software it comes up saying Trial Expired click here to buy!!

    What a mess, can anyone please help me with this?

    Cheers

    Tony

  • #2
    Hi
    When I installed my Edius 4.51 I first uninstalled all Canopus Edius listings in Windows uninstall software then using Regedit I searched for
    1) Canopus
    2) Edius and
    3) Procoder.
    It is surprising what is left in the registry after the uninstalling procedure.
    Messing about in the Registry MUST be done with great care and saving a copy of it is really a must before deleting entries.
    Delete the wrong entry and it is possible the PC will not restart requiring a complete reinstall unless of course you have Symantec Ghost and a 'Ghost' file of your complete C: drive which I recommend as a MUST HAVE.
    My installation after the registry clean went as smooth as silk, but I know many have had a trouble free installation without nosing in the registry.
    Keith
    Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.

    Comment


    • #3
      Right done that, uninstalled went through the registry (what a bloody mess it leaves behind) and still get the error. Calling support tomorrow.

      Disappointed.

      T

      Comment


      • #4
        I might suggest you run the windows hard disk cleanup tool and empty out your temporary folder.

        Comment


        • #5
          As you may recall, I'm having about the same problem. Having done every recommended procedure, I still do not have PCE installed.

          I believe somewhere I read this showed up during beta testing. Was there any resolution?

          Comment


          • #6
            Just tried it again...installed the whole lot on it's own disk. Fine now...will test it all out! Definately some bugs in that installshield MSI. I'm in Software dev too and have seen some of these installer bugs before.

            T

            Comment


            • #7
              install errors like this are usually caused by forgetting to empty temp folder prior to installing

              I got a shortcut on my desktop to get to temp folder quickly

              the temp folder is buried deep and is hidden by Microsoft default, so you need to enable show hidden files/folders
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment

              Working...
              X