Announcement

Collapse
No announcement yet.

Help, New User

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, New User

    Hi everyone, I am a new user to Edius and have just set up my edit suit using version 3.
    My problem is playing clips. I cannot play a clip even if capturing and get any motion. This clip remains as a freeze frame even though it is playing/capturing. It is not a render problem from what I can see because I cannot render anything else on the timeline even with just one clip on it.

    I was wondering if anyone could help me because I imagine it is just one of the setting I have incorrectly and haven't realised.

    Thanks

  • #2
    Hi Stanley,

    Have you tried importing a clip into the bin from another place on your computer? (other than capturing it there and then)

    Matt
    When I go out, I wear my EDIUS T-Shirt.

    Comment


    • #3
      are you saying you hear sound and the timeline cursor moves during playback, but the image in preview window is frozen? If so, this is an overlay issue with your graphics card or old driver
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

      Comment


      • #4
        yeap, definitely sounds like an overlay problem with your video card. Start by changing the overlay settings in Edius and see what happens. If not, try updating your video card drivers.
        Ashley Guy
        Guy Graphics, Inc.
        Canopus System Integrator
        www.guygraphics.com
        Toll-free: 866-343-9515
        email: [email protected]

        Comment


        • #5
          hey, ok before I was a bit rushed before so I will describe the problem in a little more detail.

          When I play a file, whether capturing or just simply playing, the image never moves and I do not get any audio. When I hit stop the picture refreshes and stops on that particular frame where the same proccess happens again if I hit play. Now it isnt a problem with the capturing because I have brought in video files directly that still do not work including bars from edius itself.

          I am currently updating my video drivers but don't think they are a problem as I am running a very new geforce 8800gts 320MB card.

          The overlay problem a couple of you are talking about? how do I change this or find out if it is a problem? I have gone to settings and my video overlay settings are on type 3? and on fastest performance which is the only option in the drop down Tab.

          Thank you all for yours responses and I appreciate your help.

          Comment


          • #6
            are you using capture hardware such as storm, NX, SP etc? if so, this can be fixed in hardware settings. overlay settings

            if no hardware is used, then the only fix is to try different graphics card drivers
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              yes, my setup is DVStorm2 also with a stormbay. I'm not sure if its about the dvcard because I cannot even generate bars in edius and have that play and work.

              Comment


              • #8
                That sometimes happens to me with MPEG 2 video files....but not anything else.
                When I go out, I wear my EDIUS T-Shirt.

                Comment


                • #9
                  ok, just to let you all know, I have been playing around alot and now seem to have video moving etc, but it is now very very dark and only blue? eg, cannot see colour bars when they are playing. I still cannot hear any audio? gee this is wierd.

                  Comment


                  • #10
                    Ah yes...

                    Bad cable connections! Pull 'em, check 'em, and stick 'em back in.

                    My NX did somthing similar receintly, and now all is well.

                    Your "Device Manager" has no issues, right?
                    Rusty
                    Rusty Rogers | Films
                    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                    An inglorious peace is better than a dishonorable war.
                    Twain - "Glances at History" 1906

                    Comment


                    • #11
                      I tried what you said rusty, pulled cables off to stormbay and no difference. It seems to find the input ok and it is playing it normally but now everything is very dark and has a blue edge to it.

                      Device Manager has no issues that is correct.

                      Comment


                      • #12
                        Have you tried checked your hardware accelerator? I have had to play with that to solve this same issue.

                        I have Edius and Premiere Pro on the same laptop and they require different settings.

                        I find that if the accelerator is not all the way up, EDIUS will not play video at all.

                        Comment


                        • #13
                          Paul, This problem was from three years ago. I think he may have solved it already.

                          BTW, Welcome to the forums :)
                          George Dame
                          Grass Valley / Canopus System Integrator - Nearly 13 Years
                          Providing Systems, Onsite Delivery, Support & Training Services Nationwide
                          Get Your Copy of The Edius 6 Comprehensive Tutorial by contacting me via PM, email or phone
                          Invite us to your local video association for a full demonstration!
                          www.editHD.com - 1-877-ieditDV

                          Comment


                          • #14
                            Can you post your pc specs? This may help with the diagnosis by those better informed than me. Also do you have any other nle software on your pc which might cause a conflict?

                            PS How do you manage to post as a guest without signing on?
                            DVC laptop: W870CU i7; 17.3" 1920x1080; 2x 1TB 7200rpm SATA notebook drives; Edius 8.5WG; Windows 7.

                            Comment


                            • #15
                              Originally posted by drgagx View Post
                              PS How do you manage to post as a guest without signing on?
                              It was three years ago. Possibly deleted their account since then?
                              Jeff Chandler
                              High School Broadcast Adviser
                              Freelance videographer & editor

                              Comment

                              Working...
                              X