Announcement

Collapse
No announcement yet.

Error Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PaulTV
    replied
    Use Soundsoap in any other audio application, and all is well, bit of a drag but you can run apps such as Vegas or Soundforge in the background very successfully with Edius, they appear to have little or no impact on resources, rendering files whilst you edit. Audition is more irritable, but then it's Adobe.

    Paul

    Leave a comment:


  • SRsupport
    replied
    Yip has not worked right since 2.5

    Leave a comment:


  • tdtinker
    replied
    So soundsoap is the problem, To bad I kind of like using it.
    tdtinker

    Leave a comment:


  • SRsupport
    replied
    I think a lot of us have explained over the years that soundsoap in any form is a Health hazard to EDIUS.
    Think of sound soap as a bad infection that will make EDIUS sick.
    Running slow and slow gui feedback is one of the things soundsoap does to edius.

    What you must do . Remove sound soap from every clip in the project. Disabling it is not enough.
    Remove.
    Once you have done that save and all will be well again. Until you decide that you want to use it again. :)

    SR
    Last edited by SRsupport; 08-23-2007, 05:06 AM.

    Leave a comment:


  • Rusty
    replied
    Dog-gone VST's again!

    If I use them, I always export/import my audio and all is well.

    Rusty

    Leave a comment:


  • tdtinker
    started a topic Error Message

    Error Message

    My system has been running slow all day and has crashed several time. It just cashed again as I was shuttung down. This is error message in the event viewer:
    Faulting application edius.exe, version 4.50.0.46, faulting module unknown, version 0.0.0.0, fault address 0x06090000.
    The one before was:
    Fault bucket 492200132.
    and before that was:
    Faulting application edius.exe, version 4.50.0.46, faulting module bias soundsoap vst.dll, version 2.0.1.7936, fault address 0x00041988.

    We have installed 4.51C from US site when it 1st came out and all was working well yesterday. Nothing new installed.

    Asus P5w DH Delue mother board, Dual 2.6 2 gigs of ram. Radeon X1600 256 megs video card. NX pci-X. We are only working in SD
Working...
X