Announcement

Collapse
No announcement yet.

Applying Transitions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Applying Transitions

    I am trying to apply a simple dissolve transition to multiple clips on the same track at once. The transition gets applied to the keyer track on one clip and the others are not affected. I have extend clips unchecked in settings, I have cleared all tracks, I tried video only as well as VA tracks and nothing seems to work. Is there a simple trick I am missing? I am using 4.02

    Much Obliged,
    Ara
    Thanks,
    Ara

    Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

  • #2
    Highlight your clips, then drag the transition from the effects tab onto the middle of any clip.

    Comment


    • #3
      Done that. Same problem.
      Thanks,
      Ara

      Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

      Comment


      • #4
        This is a bug on 4.02...you have the following 2 options

        1) update to a later version
        2) check again the extend clips -> apply -> uncheck the extend -> apply...If I remember correct that was a workaround
        Aristotelis Bafaloukos
        Systems Engineer, Video Editor, 3D Artist
        BEng (Hons), MSc, MBCS

        Ctrl+Alt+Delete

        Comment


        • #5
          Originally posted by ajcvideo View Post
          I am trying to apply a simple dissolve transition to multiple clips on the same track at once. The transition gets applied to the keyer track on one clip and the others are not affected. I have extend clips unchecked in settings, I have cleared all tracks, I tried video only as well as VA tracks and nothing seems to work. Is there a simple trick I am missing? I am using 4.02

          Much Obliged,
          Ara
          This will happen if you have gaps in between some of your clips, make sure there are no gaps especially those 1 frame gaps that are hard to see, make sure there are no audio on audio track that will block when everything move to the left.
          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

          Comment


          • #6
            Originally posted by Aristotelis View Post
            This is a bug on 4.02...you have the following 2 options

            1) update to a later version
            2) check again the extend clips -> apply -> uncheck the extend -> apply...If I remember correct that was a workaround
            I thought about that, but didn't remember much about 4.02.

            I don't think 4.03 had this problem? So it's worth going there or 4.24, if you don't mind the audio issues...or just 4.51c :)

            Comment

            Working...
            X