Announcement

Collapse
No announcement yet.

HD, HDV, DVC PRO, what the?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SRsupport
    replied
    Glad you got it working enjoy edius.

    Leave a comment:


  • mattmatt
    replied
    GREAT SUCCESS!!! VERY NICE!!! It was two things.

    1). chose project settings BEFORE you go in :)

    2). Go to menu of FX1, change ILINK CONV from HDV > DV, turn it to off!!!!!

    Amazing, I was too excited to even start editing, just got it working, captured my first HD clip and jumped on here to share :)

    Thanks again guys,

    matt

    Leave a comment:


  • mattmatt
    replied
    SR!! You are a freek'n GENIUS!!!! I'd say 100% thats why its not working, I'm yet to try, I'll be back :) I was trying to change the settings on the fly!!! Upon load up, it all there!!! :) :) :)

    THANKYOU!

    Leave a comment:


  • SRsupport
    replied
    Are you making the new project when you already have an old project open?
    I you do that from within a ntsc project the Pal presets won't show because EDIUS can't do project frame rate conversion on the Fly.
    You have to start it and make a new project at the beginning
    It should look like the pic below if not reninstall
    Attached Files
    Last edited by SRsupport; 08-23-2007, 03:10 AM.

    Leave a comment:


  • mattmatt
    replied
    YES! I knew that :) But I thought that HDV was something different, no longer 25 fps....obviously not! The problem is, I don't have any options to chose 50hz 1440x1080i - The 50hz options are not existant??? Do I need to re-install and change something there?

    Leave a comment:


  • SRsupport
    replied
    Yes because you are trying to capture pal with hardware ntsc settings.
    60hz is NTSc 59.94i is 29.974 frames per second which is NTSC

    50hz 50i is 25 frames per second is pal.

    Leave a comment:


  • mattmatt
    replied
    Well, its PAL here, shooting 50i ... is that the problem???

    Leave a comment:


  • GrassValley_BH
    replied
    Sounds correct... But just to verify, your FX1 is shooting 60i, not 50i?

    Leave a comment:


  • mattmatt
    replied
    Thanks Brandon,

    I think I'm gonna have to whip out the old Manual and have a look. Other than that, there's nothing else here thats seems out of the norm for capturing HD? I can't wait to see what the quality is like.

    Matt

    Leave a comment:


  • GrassValley_BH
    replied
    The project setting you're in determines what hardware EDIUS tries to use.

    You can use the resulting clip in any project you like, but the hardware in use determines capture/output capabilities.

    However, the problem lies in the camera setting... Most(?) HDV camcorders have an option to automatically downscale HDV to DV for FireWire playout. You'll need to disable this option in order for EDIUS to get HDV data over FireWire, and not DV.

    I think the FX1 it's actually a mode switch somewhere...

    Also make sure you're in VTR mode.

    Leave a comment:


  • mattmatt
    replied
    Okay, this doesn't look good because...

    A). I'm not using the storm card (there isn't one in this machine)
    B). I'm using Windows XP service pack 2
    C). The Camera is a Sony FXZ1 i think, not sure exactly what model but in the menu I have selected record mode of 1080i HDV, and on the top of the camera a blue light shows HDV, on on the view finder it has "rec 1080i HDV" and its not on Auto DV/HDV, its on HDV.

    Then I record some stuff in "HDV" to a standard miniDV tape. Press stop, rewind and then stop again.

    I plug in the firewire cable from the camera into the IEEE1394 port in the laptop - WAIT!!!!! IS THAT MY PROBLEM???? THE IEEE1394????

    1) Start Edius 4.5
    2) Select New Preset at the New Project list. (The Project Settings dialog appears. Edius displays a message "Multiple output devices are found. Please select your output hardware.)
    3) Ok the message.
    4) Select "Generic OHCI HD 60Hz" for the Output device.
    5) Select "1440x1080 59.94i" for the Output format.
    6) Select the default values at the New Preset dialog.
    7) Select the Start button.
    8) Define a project folder and a project name in the Project Name Setting dialog.
    9) Select the Capture menu.
    10) Choose "Generic HDV - Input"
    11) From the Input Settings dialog, choose "Generic HDV Input" from the Input Device list.
    12) Choose "Canopus HQ 1440x1080/59.94i" from the Input Format list.
    13) Define an In and Out point in the PLR window. <<<<<<<<<<< CAN'T DO THIS, CAN'T SEE THE DECK. Thats where it ends.

    If I change it to Generic OHCI, select DV 50i, the deck shows up and I can capture all I want (in SD).

    Any ideas???

    Thanks again guys,

    Matt

    Leave a comment:


  • Rusty
    replied
    To top all that off, the Sony VCR must be in HDV mode to work to and from Edius. Default is Auto HDV/DV.

    Rusty

    Leave a comment:


  • kwshaw1
    replied
    You also need to make sure that your Windows installation has the drivers it needs to recognize the camera. XP service pack 2 should work; if you have anything before that there's a patch to download somewhere.

    Leave a comment:


  • shueardm
    replied
    Originally posted by mattmatt View Post
    Can I record onto a normal miniDV tape, HDV 1440x1080i and then capture that using edius 4.5? With a standard OHCI Firewire capture card?
    Yes, please make sure you have not got the Storm card selected in your project properties. Then choose generic HDV capture

    Leave a comment:


  • mattmatt
    started a topic HD, HDV, DVC PRO, what the?

    HD, HDV, DVC PRO, what the?

    Hi guys,

    I've never actually used Edius for HD editing, but now that I got a camera that can record 1440x1080i (Sony) I'm hoping I can jump right in!

    But, When I follow the steps from another post regarding HDV capture, Edius just doesn't want to see it my camera!

    Can I record onto a normal miniDV tape, HDV 1440x1080i and then capture that using edius 4.5? With a standard OHCI Firewire capture card?

    This is all too confusing....but exciting at the same time :)
Working...
X