Announcement

Collapse
No announcement yet.

Audio/video sync problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio/video sync problem

    Edius 5.00

    I'm editing a home-made music video and I want some scenes to be synchronised to the beat of the music.

    But I've run into a problem.
    The audio/video synchronization isn't the same if I play back the video from the beginning or from somewhere else in the video.

    For example, if I play back the video from the beginning, a scene transition somewhere in the middle of the video will be in perfect sync with the music.
    However, if I play it back from just a couple of seconds before the transition, it will fall out of sync. And it's noticeable.

    It's kind of annoying because I don't really want to watch the whole thing from the beginning each time I want to sync transitions.

    I even set the buffer size to 512 MB, so I don't think that's the problem, but I don't really know.

    Can it be fixed?

  • #2
    Are you using .mp3 audio? If so, convert it to .wav and it will lock in. Also use ripple off, sync on when editing.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Yep, I was using mp3 audio. Wav works perfect. Thanks. :)

      Comment

      Working...
      X