Announcement

Collapse
No announcement yet.

Track mapping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Track mapping

    at least 10 times per day, for no reason at all, track mapping enables itself (audio lands on A1 track), it happens when dragging a clip from bin to timeline VA tracks

    I then have to hit undo, then clear all tracks, then drag clip again and all is well until the next incident

    I have not figured out the exact thing I maybe doing that could cause this

    has anyone else seen this happen?
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

  • #2
    I've not had it happen yet, but I'll let you know if it does, as I'm just about to add loads of clips to the timeline in a huge project.
    So far I've only done conversions, so it's one huge file after another.

    Graham
    www.myvideoproblems.com
    Microsoft MVP in Digital Media

    Edius 4.61, NX Express, xp sp2

    Comment


    • #3
      Noticed this since I installed the upgrade to 4.5, been thinking it's something I'm doing wrong until you mentioned it. Yep, drag from bin to timeline and it wants to put audio on A1 track, blast!
      Claire

      Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

      Comment


      • #4
        I mentioned that behaviour when i did ask in a thread about channel mapping(as this appeared as an annoying thing to me...)

        I am not sure if this was happening in previous versions, but i noticed that i can change it just when you change the order of the Channels(on he left of the timeline..).

        So if Track one is set to a1, the clip you drag down will always jump there, but if you make, lets say Audio-track 5 to be Mono A1, the clip will go there...still annoying, as we should be able to drag the audio wherever we like to, but a workaround..!
        Edius 6.52
        Windows 7-64bit
        8GB RAM
        Intel Core I5, [email protected],40GHz

        Comment


        • #5
          Edius Annoyances

          Originally posted by antonsvideo View Post
          at least 10 times per day, for no reason at all, track mapping enables itself (audio lands on A1 track), it happens when dragging a clip from bin to timeline VA tracks

          I then have to hit undo, then clear all tracks, then drag clip again and all is well until the next incident

          I have not figured out the exact thing I maybe doing that could cause this

          has anyone else seen this happen?
          Yes, this happens all the time. I take this as just another annoyance where Edius does it's own thing. I wish I would be able to get a program where I can have control over what is happening.

          Ted

          Comment


          • #6
            Could it be that you guys accidently hit a shortcut keyboard and track mapping without knowing it until you start draging stuff up to the timeline?
            I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

            Comment


            • #7
              Track Mapping

              Originally posted by Khoi Pham View Post
              Could it be that you guys accidently hit a shortcut keyboard and track mapping without knowing it until you start draging stuff up to the timeline?
              Can you explain to me where the default shortcut key is since I have not created any keyboard shortcuts on my computer.

              Ted

              Comment


              • #8
                Application Settings | Customize | Keyboard shortcut

                There are many default shortcuts. And you can use the tool in the sticky to translate your exported settings to human-readable text.

                Comment


                • #9
                  Originally posted by COMPLETE VIDEO IMAGE View Post
                  Can you explain to me where the default shortcut key is since I have not created any keyboard shortcuts on my computer.

                  Ted
                  Oh boy, if you learn or mapped your keyboard shortcut to your preference, you should be able to edit 20 times faster, and that is no joke.
                  I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                  Comment


                  • #10
                    Remapped

                    Ok, I have been working through a one hour video with well over a hundred individual clips, all with audio. I have 5 video tracks open but only VA 1&2 have audio enabled. I have been able to drag each clip to VA line 1 then separate them as I desire. Tonight, I turn on the machine to resume my work, but now I drag a clip to VA 1 and only the audio goes there and the video goes to Title Track 2. I have tried dragging video clips that I have already placed on the VA 1 last night, but they separate as well to the same places. How do I get this back to the regular way where I can drop a video clip on VA1?
                    I'm still using EP3.
                    Last edited by EasternSP; 08-22-2007, 01:58 AM.
                    Ken,

                    Edius 5.12 2XOpteron 280s, K8WE, NX, SATA 1Tera, Radeon Extreme X850, 24" Dell LCD and some other 17" LCD, Pioneer BD-RW BDR-205(1.02),
                    Sony Cams; FX1, FX1000, FXR-7.
                    Owner - D&J Video Productions

                    Comment


                    • #11
                      Originally posted by antonsvideo View Post
                      at least 10 times per day, for no reason at all, track mapping enables itself (audio lands on A1 track), it happens when dragging a clip from bin to timeline VA tracks

                      I then have to hit undo, then clear all tracks, then drag clip again and all is well until the next incident

                      I have not figured out the exact thing I maybe doing that could cause this

                      has anyone else seen this happen?
                      I think this just started happening to me...

                      Randomly, track mapping will turn on and it will look something like this:



                      I have to turn it off (Clear all)

                      Comment


                      • #12
                        Originally posted by STORMDAVE View Post
                        I think this just started happening to me...

                        Randomly, track mapping will turn on and it will look something like this:



                        I have to turn it off (Clear all)
                        I have been editing with 4.51c for a week now and have not seen it, could it be that because I only use 1 1VA track and the rest I split the audio to audio track.
                        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                        Comment


                        • #13
                          Ok, I think I found it. There is a small v window on each VA track. Somehow mine got clicked off, but I'm still not sure why video was going to the Title track. Remember now, I'm still using EP3.
                          Ken,

                          Edius 5.12 2XOpteron 280s, K8WE, NX, SATA 1Tera, Radeon Extreme X850, 24" Dell LCD and some other 17" LCD, Pioneer BD-RW BDR-205(1.02),
                          Sony Cams; FX1, FX1000, FXR-7.
                          Owner - D&J Video Productions

                          Comment


                          • #14
                            Originally posted by COMPLETE VIDEO IMAGE View Post
                            Can you explain to me where the default shortcut key is since I have not created any keyboard shortcuts on my computer.

                            Ted

                            When a audio track is selected if you press the "1" on the keyboard it will map the first channel to track one.

                            I do not want to discount the fact that a bug could exist but I wonder if some of it could be a key stroke since it is so easy.


                            Mike

                            Comment


                            • #15
                              Originally posted by EasternSP View Post
                              Ok, I have been working through a one hour video with well over a hundred individual clips, all with audio. I have 5 video tracks open but only VA 1&2 have audio enabled. I have been able to drag each clip to VA line 1 then separate them as I desire. Tonight, I turn on the machine to resume my work, but now I drag a clip to VA 1 and only the audio goes there and the video goes to Title Track 2. I have tried dragging video clips that I have already placed on the VA 1 last night, but they separate as well to the same places. How do I get this back to the regular way where I can drop a video clip on VA1?
                              I'm still using EP3.
                              If you go to the left of the timeline and look for a tiny capital A; right click on it and select 'clear all tracks', then you will be able to place your audio wherever you desire. In spite of what it sounds like, it will not delete any clips that you currently have on the timeline.

                              Ted

                              Comment

                              Working...
                              X