Announcement

Collapse
No announcement yet.

Can't use voice over in 6.03

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't use voice over in 6.03

    I am not sure if this is a result of installing 6.03 or something else.

    In 6.02 I had set up a hardware preset to use my external soundcard for voice over. I had set this up using Direct Show Capture. My sound card is a USB device.

    The preset does not show as a choice in the Voice Over window.

    Any advice appreciated.

    UPDATE:

    I deleted the preset and started again...it now works. Don't know what happened, but thought I should leave this post in case this happens to someone else.
    John Hooper
    Senior Member
    Last edited by John Hooper; 07-01-2011, 11:49 PM. Reason: edited to make more sense!
    Edius 8.53WG, Vistitle 2.8, Windows 10 x64 Pro Fall Update, Asus Z87 Pro, Intel i7-4770K, 16 GB 1600 Corsair Vengence LP RAM, Samsung 840 Pro SSD 256GB, WD Black 2TB media drive, Intel HD 4600 GPU, MSI GTX660 2GB VGA, Coolermaster Silencio 652 case, Noctua NH-U12S CPU cooler, Cakewalk UA-25EX USB audio interface, Cakewalk MA-15D monitor speakers, BM Intensity Pro 4K, PlextorPX-LB950SA BD writer, Dell U2410 Monitor

  • #2
    You could always have imported the preset providing you had saved it somewhere, which I recommend.
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

    Comment


    • #3
      Do you suggest saving the preset outside of Edius?

      The hardware preset was still there in the settings dialogue, but it had disappeared from the preset dropdown menu in the voice over window after updating to 6.03.

      Still not sure if this was related to the update or something else, but all is back now.
      John Hooper
      Senior Member
      Last edited by John Hooper; 07-02-2011, 10:39 AM.
      Edius 8.53WG, Vistitle 2.8, Windows 10 x64 Pro Fall Update, Asus Z87 Pro, Intel i7-4770K, 16 GB 1600 Corsair Vengence LP RAM, Samsung 840 Pro SSD 256GB, WD Black 2TB media drive, Intel HD 4600 GPU, MSI GTX660 2GB VGA, Coolermaster Silencio 652 case, Noctua NH-U12S CPU cooler, Cakewalk UA-25EX USB audio interface, Cakewalk MA-15D monitor speakers, BM Intensity Pro 4K, PlextorPX-LB950SA BD writer, Dell U2410 Monitor

      Comment


      • #4
        It must have been caused by something else, mine works ok in 6.03
        System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
        Plugins Vistitle 2.8, TP7, NB TFX5
        Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

        Comment


        • #5
          I always save the preset. It allows for a backup and also the ability to give to someone else on a drive.
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment

          Working...
          X