Announcement

Collapse
No announcement yet.

No Nx Support with 6.03 Update & No NX Presets

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_PS
    replied
    Going into something angry very rarely ends in good results.

    Leave a comment:


  • PaulTV
    replied
    Finally, a new download and the drivers folder is now evident and all works as expected -

    Now to test 6.03 in anger and see if it can cut the mustard - still running 5.5 and IVP - just call me old fashioned !


    Paul :-)

    Leave a comment:


  • Jerry
    replied
    Paul, did you get it to recognize the Spark
    card? If you did it was just the way the
    download ended up.

    Leave a comment:


  • PaulTV
    replied
    Looks like an error with unpacking the zip or the download - there's no drivers folder included in my 6.03 - time to start again.

    Paul:-(

    Leave a comment:


  • PaulTV
    replied
    I was running 6.02 - with Spark working fine -

    Now, I've re installed up to 6.02 and the Spark card is good again...

    Now I'm going to run the updater again....

    Paul

    Leave a comment:


  • Jerry
    replied
    Is it possible that your download was corrupt?

    Leave a comment:


  • Zorro
    replied
    6.03 even comes with a new driver. Just go the driver folder and start the setup manually.

    Leave a comment:


  • Jerry
    replied
    That was why I asked which version
    you were using. Once you are in the existing
    version, updates are easy.

    Leave a comment:


  • PaulTV
    replied
    Clean Install from Edius 6 disc after clean out.

    Then run Edius 6.03 update. Spark listed as no drivers in device manager, so Edius 6.03 must no contain any drivers - (they presumably remain as 6.2.0.0 as listed after 6.02 update)

    Install Spark drivers from 6.02 - nothing either...

    It says this on the GV site:

    Note: This package can only upgrade an existing system. That is, you will need to have installed EDIUS v6.00 software. If you are installing on a fresh system, you will need to first install from your original EDIUS 6 media and then apply this update. You will also need to have your security dongle inserted.

    So I CAN go from 6.0 to 6.03 - but then there are no drivers loaded at all - something very odd here...


    This is pants.

    Paul
    Last edited by PaulTV; 07-01-2011, 12:49 PM.

    Leave a comment:


  • Jerry
    replied
    Watch the tutorial first. It will describe many things and how they work. You will have many more questions after viewing.

    Leave a comment:


  • dip79
    replied
    Yes Very Different, and i am learning it now... i have had Edius 6 for like 5 months now, but only installed it yesterday as the support for NX cards came in... 5 Systems of mine are still on 5.51, and 1 now is on 6.03 which i am testing and learning from... any tips and advice would be great...

    Leave a comment:


  • Jerry
    replied
    You will find that Edius 6 is a different animal. Workflow and how it handles certain processes are different.

    Leave a comment:


  • dip79
    replied
    Yes i just worked that out mate... many thanks and sorry... Just tring to user friendly on this site... and yes am new to edius 6, but not to 5.51... but i think i will sit and watch the tuts on this version 6.0

    Leave a comment:


  • Jerry
    replied
    It just makes it easier to answer your question faster. You can go back and edit your post to add whatever points that you need to.

    Leave a comment:


  • dip79
    replied
    Sorry Jerry, i was only tring to be more to the point as the other question was about project presets, and not about NX Presets with Edius, But sorry if i posted it twice...

    Leave a comment:

Working...
X