Announcement

Collapse
No announcement yet.

Need help with Quick Time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Twinmaples Video
    replied
    Thanks, Jerry, I'll try that.

    One thing I forgot to try last night but tried this morning is this: I opened a QT file (that wouldn't play in Edius) in QT player and it worked fine. That is great news! Especially when I get Edius to play it properly.

    Jim

    Leave a comment:


  • Jerry
    replied
    I noticed that you have Edius 5.01.. You need to update that to edius 5.51 ASAP. It may help, it may not. But, there were a lot of fixes between 5.1 and 5.51.
    Being that you have 5.01 you will need to update to 5.1 first and then update to 5.51.

    Leave a comment:


  • Twinmaples Video
    replied
    Thanks both of you for your help. I'm recuperating from eye surgery; that's why I'm so slow to respond. Here's what I did.

    1. First, I uninstalled the newer version of QT listed above, and then installed QT 7.5, which was on my Edius DVD. It also had QT 7.2, but I installed QT 7.5.

    2. I opened up a project file, but video clips did not work. The video shows fine, but there's a horrible noise for audio. These were video clips I shot a month ago. Most, but not all, were HD. I think the only ones I tried today were HD.

    3. Next, I opened a new project file, and used the month-old clips. Same results as above.

    4. Then, I shot 2 new clips, one standard definition, one HD. They both worked fine, except that the HD was stuttering some, not surprisingly. Converted it to Canopus Lossless and it worked fine.

    It seems like it works now, but that some of the older clips do not. These clips were taken at my nephew's graduation and my granddaughter's kindergarten graduation. The ones I shot today work fine. Somehow, I corrupted them somehow, or the loud ambient noise of the hall made that horrible screeching sound (Don't think that's it, though.). Maybe there's still a fix.

    When my eye gets better from the surgery(much better than a week ago), I'll have to read up on my camera. I also need to install the Fujifilm software, and see if I can convert or otherwise fix those clips there. It's a Fujifilm finepix HS 20, which came out about two months ago.

    Here's the info on my computer:
    HP Pavillion dv9500, 32 bits
    Core2 Duo T7700, 2.4 GHz.
    4GB RAM
    Windows Vista Home Premium, Service Pack 2
    Edius 5.01

    Let me know if you have other things to try, or know what I'm doing wrong. Thank you again for your help.

    Jim

    Leave a comment:


  • Jerry
    replied
    Give some specs on the computer and the exact Edius version. Did you install the latest version of QT? Do you have QT Pro?

    Leave a comment:


  • GrassValley_PS
    replied
    Install the QuickTime version off of your EDIUS install disc

    Leave a comment:


  • Twinmaples Video
    started a topic Need help with Quick Time

    Need help with Quick Time

    I searched the forum for this, but couldn't find the answer.

    Have Version 5 of Edius on HP Pavillion Laptop. Worked fine for years. I added a new software (shape collage) and it either asked me or said I had to install a newer version of Quick Time (7.65.17.80).

    Anyway, and most of you are ahead of me, my quick time files won't play on the Edius timeline. You can see the video, but the audio is screeched out. I have a project coming up where I shot a fair amount of video with my fujifilm camera (quick time files), so I need to fix.

    If anyone can tell me what I need to do to fix, I would be very appreciative.

    Jim
Working...
X