Announcement

Collapse
No announcement yet.

Problem when I have several video and graphic tracks.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem when I have several video and graphic tracks.

    Hi!

    Im editing with seven shorter (10 seconds) and two graphic tracks. If I move the graphic clip just a little bit Edius want me to render, again.

    The buffert says 148/149.

    Gah, I really like Edius but this is not so good.

    Is here anyone that know what the problem is?

    Johan

  • #2
    If you have the computer horsepower it will do that
    in real time. Post your computer specs and which version
    of Edius. Also, what file format are the clips?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Computer and Edius

      Hi!

      This is my computer:

      Intel Core 2 Quad CPU (Q8300, 2,5 Ghz)
      2 Mb RAM
      Windows 7 64 bit

      I have two harddrives. C: 75 gb (edius) and D: 1 TB (edius media)

      Edius version 5.12

      __________________________________________________ _____

      The videoclip, in this case, are 3GPP (from mobilephone). NOrmally I record with my JVC HDV GY-111e.

      __________________________________________________ _____

      Comment


      • #4
        P.s. My D: is a SSD-disc.

        Do I have to change something/upgrade?

        Thanks! Johan

        Comment


        • #5
          And... My graphic card is: Nvidia Quadro FX 1400

          Comment


          • #6
            I had the same problem when I upgraded to V6 so I went back to 5.5 as my computer just can't manage layered JPG's in V6 without rendering.

            Ron Evans
            Ron Evans

            Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 NVME OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro, Shuttle Pro2

            ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS X, 9.5 WG, Vegas 18, Resolve Studio 18


            Cameras: GH5S, GH6, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2

            Comment


            • #7
              I just noticed that you are still using 5.12.
              Go to the registered users section and upgrade to 5.51.
              Try the project again
              if that doesn't do rhe trick follow the rest if this post.

              Using a core 2 makes it under powered as well as the
              video card.
              Try this: convert your clips to HQ select all of
              your clips in the bin and right click>select convert
              batch convert and convert to HQ.
              If you have Photoshop convert the file to a
              .png. You could keep it .jpg and just reduce the resolution
              closer to 1920x1080(if you are not zooming)
              and see if that works.

              I think the HQ conversion will allow you
              to not have to change the stills at all.
              Jerry
              Six Gill DV
              www.sgdvtutorials.com
              If you own the Tutorials and you need help, PM me.

              Vistitle YouTube Channel
              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

              Windows 10 Pro up to v.1803 Tweaks for Edius Users
              http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

              Comment


              • #8
                Hi!

                Sorry, I had 5.51.

                I guess that its my core 2 and also graphic card which are the problemmaker...

                Is there any other components you recommend? The cheapest...

                I have another question. I before hade Avid but Avid have many problems... I love Edius. But, is there any more graphic package to buy? With already made pictures like today but MUCH more?

                Johan

                Comment


                • #9
                  What do you mean by graphic package?
                  Are you talking about effects? If so Adorage
                  and New Blue effects have plugins for Edius.
                  The registered users section has Vitascene and New Blue
                  Effects. You will more than likely have to render
                  these two with your system.
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment


                  • #10
                    >> You meant 2GB RAM NOT 2Mb RAM on your system ?
                    Add another 2GB RAM, you will see improvement !

                    =======
                    Originally posted by Skanefilm2011 View Post
                    Hi!

                    This is my computer:

                    Intel Core 2 Quad CPU (Q8300, 2,5 Ghz)
                    2 Mb RAM
                    Windows 7 64 bit

                    I have two harddrives. C: 75 gb (edius) and D: 1 TB (edius media)

                    Edius version 5.12

                    __________________________________________________ _____

                    The videoclip, in this case, are 3GPP (from mobilephone). NOrmally I record with my JVC HDV GY-111e.

                    __________________________________________________ _____
                    Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
                    Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
                    Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

                    Comment


                    • #11
                      Ohps, thats right.

                      Thanks for the tip.

                      I place the question again. When I´m opening quick titler there are some pictures to use (allready made). Is there any more already made pictures to use?

                      Im not using after effects by my self, so it would be great to have some more to choose between.

                      Comment


                      • #12
                        I now have 3x3 videoclips in the screen. Totally nine videotracks.

                        When I start quick titler and write a word, for example "editing". Then my computer do nothing. If I wait for three seconds then the word start writing. It take about 10-14 second before the word is wroten.

                        Is the problem then that I have only 2 gb ram?

                        Thanks for tip!! Its so sad.

                        Comment


                        • #13
                          You can check the "Window Task Manager" - "Performance" OR "Processes" to see the CPU & memory. Most likely the CPU is at 100% and not much free memory.

                          Adding memory is easiest upgrade you can do to improve your system performance for now (if your motherboard has empty memory slot).
                          Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
                          Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
                          Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

                          Comment

                          Working...
                          X