Announcement

Collapse
No announcement yet.

No Audio with Video

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Audio with Video

    Hi Everyone,

    When I bring in video footage to Edius 6.02 I drag it to the player
    window and play it, I can see the video playing but no audio. I drag
    the clip to the timeline the audio dosn't come with the video to audio
    line. THE AUDIO TRACKS ARE NOT LOCKED! I tried activating the A
    (audio) but it stay greyed out! I right click in the audio box and I notice
    in drop box A-connect source channel (audio) (toggle) 8 is greyed out.
    I can drag a song from a cd to the audio line it play's also in the player
    window. I right click on a clip in the clip bin go to properties and shows
    no audio. I am using DV tape. Audio problem started when Edius stop
    responding! I can't get this problem resolved! I need to finish a wedding
    project. I appreciate any help!

    Thank's
    Mitch

  • #2
    Can you post a screen shot of your timeline?
    Also do you have gv hardware card and it it selected as preview device.
    Steve

    Get the Latest version of EDIUS:
    EDIUS Download (grassvalley.com)

    Please don't send me Private Messages for support. Contact Grass Valley support

    Comment


    • #3
      Here are his screen shots Steve.






      Last edited by Jerry; 12-11-2011, 09:56 PM.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Mitch,
        I got the profile and new project screen shots, but what I need is your actual profile that you export and save and a new project file without any clips in it.

        For profile:
        Go to System settings>Profile>right click on your icon>export>selected profile and save to a location. Email me that file.

        Then open a new project and send me the Edius Project File without any clips in it.

        Jerry
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Can you select anything in the little 'a' drop-down box? (In previous versions of edius, that's where you chose the audio that will be brought into that track.) If nothing is selected there (8 clears selection- that may be why it's greyed out- because nothing is selected to be cleared) no audio will go into that track. Try selecting 1 or 2 (or, if you like to edit stereo tracks/the clip has stereo audio then stereo 1&2)
          Work: Edius 7.20.437 on HP Z220 workstation; Edius 6.08 on i7 running Win 7 64 bit 6 GB RAM. Neo 2.0 on a Lenovo T61. JVC GY-HD201 and GY-HD110.
          Home: Canon HV20 and Panasonic GH1 (hacked); Neo 3.01 on HP elitebook 8440p i7 and Neo 1 on homemade dualcore desktop.

          Comment


          • #6
            Mitch are the clip 32 Khz or 48 khz?

            And are you sure you captured audio because in EDIUS 6 you can capture Video only, Audio only and Video and audio.


            I would start by adding 2 a tracks.
            Check if the patches are on A 3 and 4.

            Enabling the to A is important. Click on the timeline press 8 on your keyboard.
            Steve

            Get the Latest version of EDIUS:
            EDIUS Download (grassvalley.com)

            Please don't send me Private Messages for support. Contact Grass Valley support

            Comment


            • #7
              Mitch recapture a clip and choose video and audio
              as Steve suggested. This I believe is the whole
              problem.
              Jerry
              Six Gill DV
              www.sgdvtutorials.com
              If you own the Tutorials and you need help, PM me.

              Vistitle YouTube Channel
              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

              Windows 10 Pro up to v.1803 Tweaks for Edius Users
              http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

              Comment


              • #8
                Hearing the audio while capturing does not mean you actually capture audio.
                It depends on selection.
                1 video only = Capture Video
                2 audio only = Capture Audio
                3 Video and Audio = Capture (F9)
                Steve

                Get the Latest version of EDIUS:
                EDIUS Download (grassvalley.com)

                Please don't send me Private Messages for support. Contact Grass Valley support

                Comment


                • #9
                  No Audio with Video

                  Hi SL,

                  I am set at 48khz. I tried clicking on the timeline and pressing 8
                  on the key board. The A-audio will activate but when I drag video
                  with audio to timeline it grey out showing video with know audio!
                  After I capture a clip I click on it go to properties>clip properties
                  I fine file info- video info- expansion info- no audio info..
                  I tried clicking on the A- audio right under the V to activate audio
                  there it will activate but when I drag video with recorded audio to
                  the timeline it grey out!! Edius 5.5 audio was nothing like this!

                  Thank's for helping,
                  Mitch

                  Comment


                  • #10
                    So it is simple you are not capturing audio.
                    EDIUS can't magically provide audio if you are not capturing it.

                    How are you capturing?
                    Can you provide a screen shot of your device preset in .

                    Please stick to the facts no need to provide un-useful ballast info.
                    Thanks
                    Steve

                    Get the Latest version of EDIUS:
                    EDIUS Download (grassvalley.com)

                    Please don't send me Private Messages for support. Contact Grass Valley support

                    Comment


                    • #11
                      Mitch,
                      So now that the soundcard is working, did you get it to capture
                      audio?
                      Jerry
                      Six Gill DV
                      www.sgdvtutorials.com
                      If you own the Tutorials and you need help, PM me.

                      Vistitle YouTube Channel
                      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                      Windows 10 Pro up to v.1803 Tweaks for Edius Users
                      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                      Comment


                      • #12
                        You should also look if the device preset is setup correctly.
                        Steve

                        Get the Latest version of EDIUS:
                        EDIUS Download (grassvalley.com)

                        Please don't send me Private Messages for support. Contact Grass Valley support

                        Comment

                        Working...
                        X