Announcement

Collapse
No announcement yet.

EDIUS 4.51 crashes after update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 4.51 crashes after update

    I am wondering if anybody has experienced this problem? After upgrading to EDIUS 4.51c, after I open a project, it crashes in CVEZSHAL.DLL, module version 3.1.0.3 offset 000d2a4.

    I am using NX hardware (on 64 bits PCI-X).

    Thanks,
    TS
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

  • #2
    The search tool is really nice.

    http://ediusforum.grassvalley.com/fo...t=CVEZSHAL.DLL
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      Thanks for the quick response. I am trying one "radical" solution to see if it works - will report back pretty soon.
      TingSern
      --------------------------------------
      Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

      Comment


      • #4
        Yes - it works ... NO need to remove anything. This fix works on my PC ...

        In the Install (updater) directory - there is ...\DRIVERS\HX-E1\driver subdirectory.

        Copy the zskrnl.sys to WINDOWS\SYSTEM32\drivers subdirectory.

        Copy all the DLLs inside to PROGRAM FILES\COMMON FILES\Canopus Shared\CVE subdirectory.

        Do this manually after you run the UPDATER. Like what the other folks have found out - the INSTALLER don't update the drivers correctly.

        After I copied the files manually, and Reboot the PC, EDIUS 4.51c now works like a charm :-))).


        **********
        Please note - HX-E1 subdirectory is dependent on your installed hardware. If you have other hardware installed, it might be RX-E1 or something else.
        I am using EDIUS NX (PCI-X 64 bits) card - so, for me, that will be HX-E1.
        TingSern
        --------------------------------------
        Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

        Comment


        • #5
          Odd that the update worked here and that all these files mentioned are present and correct in their proper places, dates the same as in the unzipped installer.
          I wonder why the 4.5ac update worked for some and not others?

          I only wish that TitleMotionPro and QuickTitler live preview were not broken, please clarify, are your titlers working properly or not after this manual placement of files?
          Claire

          Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

          Comment


          • #6
            I use TitleMotion Pro. After upgrading to 4.51c, I have no problems with it. I typed in a character in TM Pro, save the output to BIN, drag it to timeline, and I can see the character displayed in the component video monitor and PC monitor. Is that what you mean by Live Preview of TM Pro?

            I recalled somebody actually has the same DLL problem as me. But the poor soul deleted everything and wiped out even the registry entries and start all over again. If he had known the fix is so simple, he won't have to spend hours doing that job.
            TingSern
            --------------------------------------
            Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

            Comment


            • #7
              Originally posted by tingsern View Post
              I use TitleMotion Pro. After upgrading to 4.51c, I have no problems with it. I typed in a character in TM Pro, save the output to BIN, drag it to timeline, and I can see the character displayed in the component video monitor and PC monitor. Is that what you mean by Live Preview of TM Pro?
              No, the test for a properly working TMP is that you are able to see the characters appear on the monitor window (and any external monitors such as the HDTV I am using from the NX card) appear **AS YOU TYPE**. This **LIVE UPDATE** is what appears to be broken in 4.51c.

              Sorry I am not shouting, merely trying to emphasise certain important words.
              Claire

              Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

              Comment


              • #8
                I think you are misunderstanding Ting. When you are in the process of typing a title, can you see it (as you type) on an EXTERNAL monitor? Not the computer monitor itself, but an expernal one. My dll's that you mentioned were not updated, so I manually updated them as you suggested. I still cannot get any live output on an external monitor.

                Comment

                Working...
                X