Announcement

Collapse
No announcement yet.

DV Storm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DV Storm

    Hi Folks.
    I have had DV Storm for a number of years & it is a great card.
    I was running it in a P4 PC.
    I have since upgraded to a Quad core CPU with Gigabyte P35-DS3R Motherboard & 2 GB DDR2 RAM.

    I only appear to get a still frame from the DV Storm card, can anyone confirm if they have used DV Storm with Quad or even Dual core CPU's ?

    Many thanks
    Tim.

  • #2
    Hi Tim. I have the DV Storm 2 card in a E4300 machine (Asus motherboard) with Edius Broadcast 4.5c and it is working fine.

    I have a similar question though. I am about to buy a new machine for Edius, namely a system from Stealth (Aussie company) which uses Quad core CPUs. (http://www.stealthaudiosystem.com.au/stealthx2-5300.htm)

    I plan on keeping my old DVStorm 2 card for now.

    My question: does anyone know about the performance differences between the new Edius cards vs. the old PCI Storm and SP cards? Is the PCI express version any quicker?

    I can't see any advantage to buying a new NX card - appart from an HD out, although I'm happy with an SD resample. I already own Edius Broadcast and another licence / dongle of Edius all seems like a waste of money to me. Is there a hardware upgrade path or some kind of rebate we can get for "spare" copies of Edius?
    AMD Ryzen 9 3900X / 32GB / RTX2070 / 4TB SSD / Storm --- Edius user since version 1.5 and StormEdit before that!

    Comment


    • #3
      On a workstation with dual Xeon 5300 series ther ewill be no (or very minor) performance advantages with having an NX card. Personally though, I can't live without the HD output and the output plugins for After Effects, Lightwave, Photoshop and Combustion 4 (which I'm getting shorty)

      The PCI Express card is no faster than an SP card based on PCI-X technology. Can't compare to DVSTorm because the Storm doesn't do any HD. If you are doing HD the Storm is of no use to you, if you are still doing SD then it can be of benefit, but not as much as it used to be when CPU's were much slower. Really, you would only keep it for the video I/O.

      PS. Sent you a PM.

      Comment


      • #4
        Cheers for the advice & PM shueardm :-) Much appreciated.

        Like a lot of people (maybe Tim is included) I use Edius to finish in SD because clients still want the majority of work finished in SD widescreen. Either on Digibeta (which I render and print to tape via another card) or on 16:9 DVD.

        For me, shooting DVCPRO HD is great because you can reframe shots and the resampled HD looks amazing. At the end of the day, the client is recieving SD, so I may as well edit with an SD picture. While I've probably out-grown my old Storm card, it still puts out a decent image on my broadcast CRT. So justfying $3k on NX HD and even more on an HD broadcast monitor is questionable for me.

        That said, I still occasionally ouput an HD HQ or DVCPRO "master" of my work for future-proofing. And show clients "what it could have looked like"!! The DV Storm + Edius Broadcast seems to have held out for now, so like Tim, the Storm is my workhorse until HD is a common request from clients.

        But I do envy you for having work that requires an HD workflow! (sounds like you are into compositing in quite a heavy way)


        Tim: I've just thought of a few things you could try:

        First is checking you have the latest install of Edius and Storm drivers. Are you using 4.51c?

        Second, is it just the Storm output that isn't working? I assume it's playing OK in the window in Edius.

        Third (and this is crazy), try changing the card to NTSC mode, rebooting, and testing output - preferably with a new project. Doesn't matter if you are using PAL clips, Edius will do the conversion to NTSC for you. Then try changing it back to PAL. I've had it once where the card packed up and this fixed it.

        Fouth, try changing the slot the card is sitting in - that is, if you have another slot. Perhaps try removing any additional cards it may be conflicting with. RAID card, etc. I can't imagine this would be a problem because you seem to be getting a picture of sorts, but it could be some kind of conflict between cards. Although I very much doubt it and I'm sure ppl will mock me for even suggesting this...

        that's all I can think of for now. Your probably better off to wait and see if a Canopus expert responds!
        AMD Ryzen 9 3900X / 32GB / RTX2070 / 4TB SSD / Storm --- Edius user since version 1.5 and StormEdit before that!

        Comment


        • #5
          Hi Tim,

          We had a similar experience...however, I am not sure if our situation then was the same with yours.

          In our case, we somehow isolated the video card as the source of the still frame problem, I think it is something about the overlay.

          ....we changed our Video Card from an NVIDIA chipset to an ATI Radeon...

          ....though in the old forum of Canopus, it had a post which contained a workaround with an NVIDIA chipset by tweaking the registry....I am not sure though were it can be retrieved.

          If you are already using an ATI Radeon, you might want to try another model (lowel model... this hardware trial and error is the way to go since there is not much tech support anymore for Storm).

          I hope this helps.

          Rich

          PS...By the way, this is my first time to post in the new forum... : )

          Comment


          • #6
            Guys. This problem was addressed with suggestions a week or so ago on this forum. If you search forit, you might find it. The culpret was the "Overlay" configuration, and supposedly all who had the problem (or most, anyway) solved it by changing this config. Find it, and you'll probably be all smiles.
            Best of Luck,
            Alan
            Alan J. Levi
            Director

            SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

            Comment


            • #7
              Found an OLD discussion for you. I quote on the same problem:
              "Wow, thank you guys!!
              I changed in Edius the Storm RT Overlay Setting from Type 3 to Type 1 and it works."
              I think he had your same board. Don't recollect which video card he had.
              Hope that might help.
              Alan
              Alan J. Levi
              Director

              SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

              Comment

              Working...
              X