Announcement

Collapse
No announcement yet.

Fail to burn when useing DVD creator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xmanflash
    replied
    Originally posted by Mick Jenner View Post
    Hi,
    Further investigations looks like its something on the file it does not like.
    I have placed a single track on the time line in a new project and it burns ok
    When I get to the bottom of this I will update

    Regards

    Mick
    Hi Mick,

    I had this.. It turned out to be that the Markers were too close together on the timeline (DVD Creator makes chapters from the markers by default - you cant turn this off, like in Procoder Express!)

    So save the file, then save a copy, remove all the Markers and try burning that! :-)

    Leave a comment:


  • Mick Jenner
    replied
    Hi,
    Further investigations looks like its something on the file it does not like.
    I have placed a single track on the time line in a new project and it burns ok
    When I get to the bottom of this I will update

    Regards

    Mick

    Leave a comment:


  • Mick Jenner
    replied
    Hi,
    I reset it 50i (25 frames iterlaced) original in hdv was the same

    Leave a comment:


  • STORMDAVE
    replied
    What is your source HDV footage? Is it progressive? Interlaced? What's the FPS?

    I think only 29.97 (NTSC) and 25fps (PAL) are supported...and also interlaced, if I am not mistaken.

    What project setting did you set it to when you chose a DV PAL project?

    Leave a comment:


  • Mick Jenner
    replied
    Hi,

    It says Type DVD-r writable, media type Verbatim, Drive Pioneer 109

    Leave a comment:


  • STORMDAVE
    replied
    Does it say "Blank media" in the window? What brand of media are you using? Your DVD-R/W drive?

    Leave a comment:


  • Mick Jenner
    started a topic Fail to burn when useing DVD creator

    Fail to burn when useing DVD creator

    Hi ,

    Have just upgraded to 4.51c and when trying to Burn project from time line to DVD useing DVD creator I keep getting failed to encode box immeadiately after pressing Burn

    Any ideas what I am doing wrong

    Have changed the project settings from HVD to DV (am in pal land)

    regards

    mick
Working...
X