Announcement

Collapse
No announcement yet.

Plugin Settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SRsupport
    replied
    No your are right. I just checked and it is a bug.
    Remove does not work correct now.
    Thanks for bringing it up.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    After following your instructions,

    1. Rename the vst folder
    2. Remove the plugin from the vst bridge
    3. Close Edius
    4. Rename vst folder back to its original name

    the same problem reoccured. I could not get past the splash screen. I renamed the vst folder again and Edius started fine again. Checking the vst bridge I found that the folder was still present there.

    It appears that the removal of the folder name from the list, applying the change and restarting Edius does remove the folder from the list. (I tried saving the project too.) It continues to look for the vst folder. The only way to have Edius start is to rename the folder permenantly.

    Is there something that I am missing or could this be something that needs to be fixed?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks, again

    Leave a comment:


  • SRsupport
    replied
    Rename the folder of the vst plugin.
    Start edius remove the plugin form the bridge.
    Close it
    Rename the vst folder to the original name.
    Edius will not look for the vst at startup

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Plugin Settings

    Plugin Settings

    I am trying out the demo of Edius. Experimenting, I tried to add a plugin to the VST section of the Plugin Settings.

    When I restart Edius it crashes every time after at the end of the splash screen.

    I have tried unistalling and reinstalling but this does not solve the problem as there are likely files that are not deleted during the unistall process.

    Is there a way outside of Edius to delete the Plugin Settings change I made? Is there a file that can be renamed to allow Edius to create a new clean settings file?
Working...
X