Announcement

Collapse
No announcement yet.

Audio Playback Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_MD
    replied
    Originally posted by Mike Truly View Post
    Thanks for the tips Mike!

    You are more than welcome :)



    Mike

    Leave a comment:


  • Mike Truly
    replied
    Thanks for the tips Mike!

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by Mike Truly View Post
    Ahhh, OK. I figured it out.

    Because I am now working in 720p, the additional resources required for playback of multiple layers in this rez are killing the audio playback.

    When I muted some video layers, the audio plays back fine.

    Thanks!


    To avoid this type of mind bender you could go into settings and select the setting that says stop playback at frame drop. That way instead of stuttering playback it will stop and let you know when a frame is dropped. :)


    Mike

    Leave a comment:


  • Mike Truly
    replied
    Ahhh, OK. I figured it out.

    Because I am now working in 720p, the additional resources required for playback of multiple layers in this rez are killing the audio playback.

    When I muted some video layers, the audio plays back fine.

    Thanks!

    Leave a comment:


  • Mike Truly
    started a topic Audio Playback Problem

    Audio Playback Problem

    I performed noise reduction on a small 44.1 WAV file in Audacity and Audition. The file seems fine and plays back fine in both apps. Then I brought the files into Edius 4.24 and when I go to play them back, if I load them into the preview window they play fine but when I add them to the timeline, they play back very slow and stuttered. Then I loaded the original WAV and it does the same thing. Perfect in the preview, stuttered on the timeline.

    The original file was a 44K WAV and the Edius project a 48K. I converted the WAV to a 48K in Audition but I still get the same result.

    Any idea what I'm doing wrong?

    Thanks!
Working...
X