Announcement

Collapse
No announcement yet.

Edius 4.5c crashing at startup: THE SOLUTION !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xmanflash
    replied
    Originally posted by gforton View Post
    Hi,

    Glad it helped. I would like to know Canopus' view on this, though. You know, I've reported this issue to Canopus support last week-end. They claim to provide an answer in 48 hours max. I am still waiting, though. Meanwhile, I've found the solution for at least one problem with Canopus installer and I've reported my solution. Still nothing from Canopus, allthough there are other people like yourself who appreciate it (many thanks).
    I'd say support lags behind and/or acts as if nothing is wrong.

    Sincerely,

    Glen E.J. Forton, MD PhD
    Excellent Sleuthing Glen - thanks...

    Leave a comment:


  • gforton
    replied
    Originally posted by Big E View Post
    Thank you for your detective work. It's a shame to have to go through all of this to get Edius to work correctly. Thanks again...
    Hi,

    Glad it helped. I would like to know Canopus' view on this, though. You know, I've reported this issue to Canopus support last week-end. They claim to provide an answer in 48 hours max. I am still waiting, though. Meanwhile, I've found the solution for at least one problem with Canopus installer and I've reported my solution. Still nothing from Canopus, allthough there are other people like yourself who appreciate it (many thanks).
    I'd say support lags behind and/or acts as if nothing is wrong.

    Sincerely,

    Glen E.J. Forton, MD PhD

    Leave a comment:


  • Big E
    replied
    Thank you for your detective work. It's a shame to have to go through all of this to get Edius to work correctly. Thanks again...

    Leave a comment:


  • hvx_germanboy
    replied
    So what is this workflow about..?

    I got a SP, so the driver i see in the CVE-Folder is also an older one ("CveZsHal.dll" -3.40.0.15)...i did not have the chance to try how the output works (as i dont have a crt here all the time..), but i had some minor chrashes i couldnt reproduce (for example when using YUV-filter...)..so does it make sense to make the whole deinstallation-reinstallation process?
    Any idea Canopus-support?

    Leave a comment:


  • GrassValley_KH
    replied
    Just to add to this - the v4.24 install is an unnecessary step - you can (and should) go straight from your install CD to v4.51c

    Leave a comment:


  • PaulTV
    replied
    OK, sorry to go on in such detail - I'll check this out when I've finished digitising today - I really hope you are right!

    Thanks

    Paul

    Leave a comment:


  • gforton
    replied
    Originally posted by PaulTV View Post
    Still not sure what you mean, As you edit a TMP title, change position or font, or size,etc, Do these changes update on your external monitor, as you make them, BEFORE you close TMP?

    Paul

    Dear Paul,

    In plain English: YES to all of your questions (at least on my machine).

    Hope it works for you too.

    Leave a comment:


  • PaulTV
    replied
    Still not sure what you mean, As you edit a TMP title, change position or font, or size,etc, Do these changes update on your external monitor, as you make them, BEFORE you close TMP?

    Paul

    Leave a comment:


  • gforton
    replied
    Originally posted by PaulTV View Post
    So you can confirm that TMP gives "LIve" output after this: ie if you adjust a title's position, it shows up on your output monitor thru NX etc as you make the adjustment in position or whatever.

    Sorry to bang on about this, but we need to be clear.

    Paul
    Yep, here's what I did: I opened a project I made with 4.24. It plays fine in Edius 4.5c. Then I edited a title I made with TMP. Then I played the sequence. The edited title appears on the monitor and the clip runs fine. No crash.
    Hope it's the same on your side.

    Glen

    Leave a comment:


  • PaulTV
    replied
    So you can confirm that TMP gives "LIve" output after this: ie if you adjust a title's position, it shows up on your output monitor thru NX etc as you make the adjustment in position or whatever.

    Sorry to bang on about this, but we need to be clear.

    Paul

    Leave a comment:


  • gforton
    replied
    Originally posted by PaulTV View Post
    I assume that TMP and Quick Title have no Live output after this? Just checking this is a global problem.

    Paul
    Not so: Edius installer correctly installs an upgrade to Quicktime and TMP, it only "forgets" to really update the driver section I've mentioned. This you should do manually. TMP works fine with me, haven't checked TMP yet.

    Glen

    Leave a comment:


  • tdtinker
    replied
    Nice work, Thanks
    tdtinker

    Leave a comment:


  • PaulTV
    replied
    I assume that TMP and Quick Title have no Live output after this? Just checking this is a global problem.

    Paul

    Leave a comment:


  • gforton
    started a topic Edius 4.5c crashing at startup: THE SOLUTION !!

    Edius 4.5c crashing at startup: THE SOLUTION !!

    I've been at this for 3 days now and I think I have found the answer: Edius 4.5c is working now without crashing, even when I open and work with older projects.
    Here's what's wrong: when you install an update for Edius, there always is a "driver" subdirectory in the update package. When you install, you see "upgrading firmware" and "installing NX/HX drivers". But! When you go and check the C:\Program Files\Common Files\Canopus Shared\CVE folder, you will see that the files there are mostly old ones. The dll file that caused my crashes (cvezshal.dll) happened to be several versions older (3.0 !) even after all those upgrades and updates.
    Therefore, I did the following: I uninstalled Edius 4.5c and Xplode 4.5. Then, I manually removed all directories directly related to Edius. Then, I used regedit to manually clean the registry of all "Edius" entries. Be careful doing this !
    Then, I re-installed Edius 4.0 and checked whether everything worked (it did). Subsequently, I upgraded to 4.24 and checked again. Everything still worked. Then I held my breath and installed the 4.5c upgrade.
    Before using it, however, I manually copied all dll's from the "driver" NX section of the 4.5c package to the C:\Program Files\Common Files\Canopus Shared\CVE folder. For the sake of safety, I also installed the latest Microsoft DirectX 9.0c update.
    Finally, I tried Edius 4.5c, and it works flawlessly. Even older TitleMotion stuff does no longer cause a crash.
    My conclusion therefore is that the Edius installer does not upgrade everything and that you should check manually.
    Hope this helps !!

    Sincerely,


    Glen E.J. Forton, MD PhD
Working...
X