Announcement

Collapse
No announcement yet.

EDIUS 6.02 Getting Focus - GOOD news!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 6.02 Getting Focus - GOOD news!

    I don't know if this was an intended fix but I realized a great improvement in v6.02 that has never been before.

    With previous versions, when Edius would lose focus, say you opened a windows explorer window... when going back to Edius, Edius would take (me) about 8 - 10 seconds to regain focus and let me continuing editing. (On my new computer at home - maybe 6 seconds). This was a little annoying and I think in the past I even started a thread about it.

    Now, in Edius 6.02, it takes about 1 second. This might be due to my computer maintenance but I feel it's an Edius improvement. Hands up to Edius for that.
    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

  • #2
    never had any delay ever with any version of Edius - think you might be alone with this issue (or past issue)

    Comment


    • #3
      Originally posted by zvit View Post
      I don't know if this was an intended fix but I realized a great improvement in v6.02 that has never been before.

      With previous versions, when Edius would lose focus, say you opened a windows explorer window... when going back to Edius, Edius would take (me) about 8 - 10 seconds to regain focus and let me continuing editing. (On my new computer at home - maybe 6 seconds). This was a little annoying and I think in the past I even started a thread about it.

      Now, in Edius 6.02, it takes about 1 second. This might be due to my computer maintenance but I feel it's an Edius improvement. Hands up to Edius for that.
      I've had the same problems and actually it got worse in version 6. I run Avast antivirus on my laptop and when focus hangs up I turn off the virus app and all is snappy again. On my other systems I don't have the problem as often. It will also happen for me more often if I am creating proxy files in the background. Sure they are background operations and will stop when you edit but the process of passing control back and forth gets clogged from time to time. When my virus app is turned off my laptop works pretty darn nicely but it is a new i7 setup.
      Main System. MSI G33m Motherboard, Intel Q6600 CPU, 2GB Ram, GeForce 9500GT, 7200rpm System drive. WinXP. Lots of external eSATA drives.

      Laptop. Sony Vaio. CPU- i7-Gen 3, 8gb RAM, 1tbb 5400rpm hard drive, AMD GPU

      Comment


      • #4
        Originally posted by mattie View Post
        never had any delay ever with any version of Edius - think you might be alone with this issue (or past issue)
        This might be due that your projects are not complex. Also by me, I don't have this problem when a project has only a few sequences.
        Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

        Comment

        Working...
        X