Announcement

Collapse
No announcement yet.

Novice needs a simple answer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Denwa
    replied
    Originally posted by chappyware View Post
    is WAY smarter than me!!!!!

    So I want to have an HD 1920X1080 preset to select for my projects. How do I do this so it's a choice when opening the project and how do I set it up so the preview is happy and doesn't give me that message????

    You can't imagine how pleased I am with these answers. great work on your part
    Just more used to the quirks of edius, though definitely not all of them. lol

    You used to be able to make presets right from the start up new project menu, but with edius 6 you have to go into any editing session then go to SETTINGS - SYSTEM SETTINGS - APPLICATION - PROJECT PRESET and you can add them there.

    As others have stated that preview hardware message is annoying, but ignorable. Wish there was an option to shut it off. I already know I don't have special preview hardware. :)

    Leave a comment:


  • antonsvideo
    replied
    that warning is just a friendly annoying reminder that you don't have output hardware, you can ignore it

    you can make a request in the wishlist to provide an option not to show this message again, like all other software

    Leave a comment:


  • chappyware
    replied
    I managed to create an HD preset

    so if the device not support preview using software mode is not going to hurt anything, I think I'm in good shape.

    AM I?

    Leave a comment:


  • chappyware
    replied
    Well the gentlename noting project settings

    is WAY smarter than me!!!!!

    I did an export after setting the project setting to HD 1920X1080 and it exports to fill the full screen!!!!

    AMAZING! I can't tell you how much I appreciate this. I've been knocking my head against my desks for days on this.

    So I want to have an HD 1920X1080 preset to select for my projects. How do I do this so it's a choice when opening the project and how do I set it up so the preview is happy and doesn't give me that message????

    You can't imagine how pleased I am with these answers. great work on your part

    Leave a comment:


  • chappyware
    replied
    where do I start?

    my TV plays blu-rays and I did create a disk exactly once (no, I don't remember the settings) that filled the screen so it's not a TV issue.

    I import the MT2 file right from my hard disk.

    I look at the project settings and the only one to pick from is SD preset. If I try to make an HD 1920X1080 preset, I get a message that "Device doesn't support format-switching to software mode.

    I'm running an XP machine with an Nvidia 450 and 4 g RAM.

    How can I set my project setting to HD and not get that message?

    I'm going to try exporting with an HD project setting and see what happens.

    So, maybe I should back up a step and ask what preset should I use for HD projects if I'm not capturing off my camera but off the hard drive? What should I be setting up?

    Thanks again and as you can see, I'm not afraid to look dumb.

    Leave a comment:


  • Jerry
    replied
    This could be anywhere in the process. It just might be in
    the BD player and/or TV settings.
    Did you see what the encoded file looked like on your
    computer before authoring?

    Have you tried making a test version, without menus,
    witin Edius? Just put your HQ file into a new sequence or project
    and burn a bd straight from the timeline. Does this play right in
    your BD player? If you haven't invested in a BD-RE, do so.
    These tests are free then.
    Last edited by Jerry; 04-18-2011, 12:36 AM.

    Leave a comment:


  • pjsssss
    replied
    Before you do anything else, I would look to see how you have your TV settings adjusted to show this kind of input.

    Leave a comment:


  • Denwa
    replied
    What are you project settings?

    Leave a comment:


  • chappyware
    started a topic Novice needs a simple answer

    Novice needs a simple answer

    I'm using a consumer Panasonic HDC-SD60 camera shooting at 1920X1080. I've used the CANOPUS HQ 1920X1081 export and then TMPG Encoder 5 to create a 1920X1080 MPG file. I've also used the plain Edius MPG 1920X1080 export. Regardless, once burned to Blu-Ray, I never fill the TV screen but always have black borders on all 4 sides. What am I doing wrong and how can I create an MPG that will burn to Blu-Ray AND FILL THE SCREEN?. Trial and error is very frustrating so hopefully someone will be kind enough to point out the error of my ways. I look at the mpg files with VCL and it says the codec is 1920X1080 so I'm not doing some unintentional resize. I pick the default answers in Edius and TMPGEnc 5.

    There are no transitions other than the 2D dissolve and I use the built in titler to make a single title screen.

    I appreciate any help you can give but ask that you understand I'm a novice with HD.

    Thank you all for the tips you give on this forum. Wish I understood more.

    If it matters, my TV is 720, not 1080.
    Last edited by chappyware; 04-17-2011, 11:53 PM. Reason: Forgot to mention
Working...
X