Announcement

Collapse
No announcement yet.

Edius v 4.5 so slow!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sausage
    replied
    After installing 4.5c I had the message 'drive too slow' They all worked fine before but I rebooted the computer and all seems ok now.

    Pete

    NX, Edius 4.5c

    Leave a comment:


  • Stereodesign
    replied
    This is what I'm finding from reading here, some get the upgrade to work just fine, others (like me) experience hideous errors.
    On reflection I think i'll carry one working with v4.2x until is been fixed a bit more.
    Or maybe try to get a full 4.51c install disc from the UK distributors rather than the update download.

    Leave a comment:


  • Proton
    replied
    I just upgraded from v4.3 and was very pleased that 4.51c seems to be a lot FASTER! I had a complicated project with hundreds of clips in each of 14 sequence tabs. When I did an 'undo', I could count several seconds before anything changed. Now it works almost instantly. There are several annoying bugs with 4.51c, but for me it is a great improvement!

    Leave a comment:


  • Stereodesign
    replied
    Indeed I have, and am a mite reluctant to perform the upgrade again.

    Leave a comment:


  • GrassValley_BH
    replied
    I think he already rolled back to v4.2x

    Leave a comment:


  • Rusty
    replied
    Originally posted by Stereodesign View Post
    That means I'll have to reinstall v4.5
    Maybe tomorrow...

    Cheers
    for now
    Not so!
    Direct3D is just a switch!
    Check your project settings, that's where I was confused and bogged my system.
    There are many new ones to add to my confusion!

    Rusty

    Leave a comment:


  • Stereodesign
    replied
    That means I'll have to reinstall v4.5
    Maybe tomorrow...

    Cheers
    for now

    Leave a comment:


  • GrassValley_BH
    replied
    You might want to try Direct3D and see if performance is different.

    Leave a comment:


  • Stereodesign
    replied
    DirectDraw - what should I have been using the other choice was Direct3D

    Leave a comment:


  • GrassValley_BH
    replied
    What overlay mode were you using? Overlay modes potentially affect performance differently.

    Leave a comment:


  • Stereodesign
    started a topic Edius v 4.5 so slow!

    Edius v 4.5 so slow!

    I've been forced back to v 4.24 as I found 4.5 just too flakey.

    Older projects with lots of clips in the Bin were very slow, so slow I thought the PC had hung!

    When I tried to capture from the Composite input on my NX card I repeatedly got the error message "Disk drive too Slow" - its a 500Gb RAID 0 - and the Print to DVD would get halfway through an encode then turn the PC off!

    My PC is an Intel Quad Core 2.4Ghz, 2Gb RAM, Canopus approved ASUS mobo, 256Mb Nvidia 7300 graphics, System drive is 200Gb and a 500Gb RAID 0 for video so I'm not lacking computing power.

    I know many people have got it to work just fine but I just don't have the time to spend trying to get it functioning.
    I'm rather disappointed and I'll wait until its been fixed before I try again.
Working...
X