Announcement

Collapse
No announcement yet.

Multiple dissolve

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple dissolve

    Before the update, when I have multiple clips with video on 2V and its audio on 1A, I can highlight all clips and drop a dissolve onto the audio track and it will apply my default dissolve the both video and audio, now it won't do it anymore, anyway to do this with 4.51c?
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    works fine here providing the third option in application settings/timeline is ticked
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Originally posted by antonsvideo View Post
      works fine here providing the third option in application settings/timeline is ticked

      It works ONLY when "extend clip when applying transitions/cross fade" is check, it does NOT work if it is uncheck.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        I never work with "extend clips" unchecked so I was not aware of that

        did it work with an earlier version when "extend clips" was unchecked? if so, than this maybe a bug or a new feature
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          Originally posted by antonsvideo View Post
          I never work with "extend clips" unchecked so I was not aware of that

          did it work with an earlier version when "extend clips" was unchecked? if so, than this maybe a bug or a new feature
          In 3.62 it will work if you drop the dissolve on the video or audio clips, in 4.2 it works only if you drop in on audio clips, now it doesn't work at all, somebody please get this fix.
          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

          Comment


          • #6
            Originally posted by Khoi Pham View Post
            Before the update, when I have multiple clips with video on 2V and its audio on 1A, I can highlight all clips and drop a dissolve onto the audio track and it will apply my default dissolve the both video and audio, now it won't do it anymore, anyway to do this with 4.51c?
            Turn off "Sync Mode" from the drop-down of the Insert/Overwrite Edit button.

            That will let you auto-apply either the video transitions to crossfades, or audio crossfades to transitions.

            Comment


            • #7
              Originally posted by GrassValley_KH View Post
              Turn off "Sync Mode" from the drop-down of the Insert/Overwrite Edit button.

              That will let you auto-apply either the video transitions to crossfades, or audio crossfades to transitions.
              Thanks for the workaround (-: but from version 3.62 to 4.2, it works with sync mode on, why now it has to be off?
              I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

              Comment


              • #8
                It's possible it is a bug. All I know is that this is how to get around the issue.

                Comment


                • #9
                  Originally posted by GrassValley_KH View Post
                  It's possible it is a bug. All I know is that this is how to get around the issue.
                  Well thanks for the workaround anyway, that is a big help, one click to turn off sync sure is faster than manually add fade to a bunch of clips.
                  I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                  Comment


                  • #10
                    Just be careful if you're adjusting those transitions after re-enabling Sync Mode. EDIUS consistently crashes without warning on my system if you do this. That's why I'm leaning toward "bug" for this one.

                    Comment

                    Working...
                    X