Announcement

Collapse
No announcement yet.

Lost Xplode 3D transitions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • peterC
    replied
    Originally posted by Clemy1 View Post
    My graphic card is Navidia 8800GTX 600M 768MB Dual DVI TV XT and CPU Intel Core duo 6700 -2.66 GHz with Edius 4.24 and have never used Xplode Pro Transmissions in real time. It only takes seconds to render them. It was the same when I used a dual Zeon set up. I never found them to be real time.
    Clemy1
    Clemy1, what GV video card are u using on this setup? Ur Config is what I am looking at in new system.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Lost Xplode 3D Transitions

    My graphic card is Navidia 8800GTX 600M 768MB Dual DVI TV XT and CPU Intel Core duo 6700 -2.66 GHz with Edius 4.24 and have never used Xplode Pro Transmissions in real time. It only takes seconds to render them. It was the same when I used a dual Zeon set up. I never found them to be real time.
    Clemy1

    Leave a comment:


  • mike0130
    replied
    Thode dll's are "packed" inside tiny file called something like AtiNvidiaRenderer.exe and you can download it from support section on Canopus WEB site (use you name/password). But it will not help with nVidia PCI-X video card.
    mike

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by Timo View Post
    ... or use the D3D-dlls for ATI or Nvidia.
    The correct one for your graphicboard has to be copied in the stages-folder
    where do I get these D3D-dlls and where exactly may I copy them to.

    I may ask my stupid hardware vendor - the same one that TWO current Grass Valley staff used to work at - to replace the card. They were once some sort of Canopus partner to some vague degree, be nice if their ex-staff kept them up to date with hardware issues...

    Leave a comment:


  • mike0130
    replied
    Originally posted by GrassValley_MD View Post
    Mike,

    the Xplode transitions were never intended to be realtime. We did get some with the ATI render engine but they were never advertised as realtime so there is really no shame on anyone here.

    Now, with that said, I do understand your pain. I have noted what you have said and I am taking it with me on my trip to Japan next month.


    Mike
    Thank you!

    Leave a comment:


  • GrassValley_MD
    replied
    Mike,

    the Xplode transitions were never intended to be realtime. We did get some with the ATI render engine but they were never advertised as realtime so there is really no shame on anyone here.

    Now, with that said, I do understand your pain. I have noted what you have said and I am taking it with me on my trip to Japan next month.


    Mike

    Leave a comment:


  • mike0130
    replied
    Originally posted by Timo View Post
    ... or use the D3D-dlls for ATI or Nvidia.
    The correct one for your graphicboard has to be copied in the stages-folder
    As I said there is no up-to-date solution for nVidia PCI-E cards. With those dll's you will have black screen for Xplode/Xplode Pro transitions only.
    The solutions are: to say goodbye to realtime, swich to 3D universal renderer and render transitions (shame to Canopus-GV!- if they don't want to support Xplode Pro, at least do something with Xplode for Edius...) or to go for ATI card.
    We did some research, according to it- ATI cards X600- X850 are the best and most stable cards for Xplode realtime, but you can also use X1800-X1950 cards. The last ones have some problems rendering 3D texture on 3D transitions in Xplode Pro- for example doubledoors "wood" "falshing" on some X1950 cards including mine (I use Sapphire X1950 Pro 512Mb)
    Hope it helps.
    mike

    Leave a comment:


  • Timo
    replied
    ... or use the D3D-dlls for ATI or Nvidia.
    The correct one for your graphicboard has to be copied in the stages-folder

    Leave a comment:


  • antonsvideo
    replied
    xplode will work with PCIe but you need to render (won't take long)

    if you see nothing, it means your xplode config is incorrect, double click xplode config and try different 3D renderers such as the good old universal one

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by mike0130 View Post
    Canopus and now GV trying to avoid discussion on this subject. nVidia and Xplode (both- Edius and Pro) cannot work properly with those cards. The only thing you can do (if you are not moving to ATI card), switch render to universal in settings of Xplode/ Xplode Pro. Say Goodbye to realtime and hello to stupidity of real life.
    Well the issue was that my AGP slot blew up on my motherboard causing an expensive upgrade of motherboard, graphics, processor..So are there ANY PCIe graphics cards that work effectively with Canopus products?

    ..and like I said, there is no transition all all, just a black pause where it should be, the other transitions works, just no t the Xplode 3D ones!!

    Leave a comment:


  • mike0130
    replied
    Canopus and now GV trying to avoid discussion on this subject. nVidia and Xplode (both- Edius and Pro) cannot work properly with those cards. The only thing you can do (if you are not moving to ATI card), switch render to universal in settings of Xplode/ Xplode Pro. Say Goodbye to realtime and hello to stupidity of real life.

    Leave a comment:


  • DVcatastrophe
    started a topic Lost Xplode 3D transitions

    Lost Xplode 3D transitions

    Hi there,

    My overlay has returned.!!..But now I've lost those great Xplode 3D transitions (the spiining dice, f16 etc) since my graphics card was upgraded...Its a GeForce7600GS PCIe. Which settings do I have to check to get these transitions back (black appears when transition is applied, even after render)

    Many thanks,

    DVCatastrophe
Working...
X