Announcement

Collapse
No announcement yet.

Trouble with update v.4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with update v.4.5

    Helo,

    I hope someone can help me. I tryed to instal new update v.4.5 but every time I try, it informs me that I have to plug-in an USB key. I did but at the moment I plug-in usb, installation turn off and I have to restart computer.
    Does anyone have answer for this problem? Thx

  • #2
    Try a different USB port?

    Plug it in first, then wait a few seconds...then start the installation again.

    If you have downloaded 4.51c you need to have 4.x on your machine to upgrade

    Comment


    • #3
      I tryed what you've sugested - with both USB ports, but still, everything is the same. Upgrade does not work on my mashine.Thx anyway

      If you or someone have any more idea how to solve my problem, you're welcome ;-)

      Comment


      • #4
        Did your copy of EDIUS Pro come with a camera?

        Comment


        • #5
          Originally posted by GrassValley_KH View Post
          Did your copy of EDIUS Pro come with a camera?
          I don't get it, how does this help this guy?
          tdtinker
          tdtinker
          3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
          1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
          New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
          Edius 8.5
          www.actvp.com

          Comment


          • #6
            Originally posted by tdtinker View Post
            I don't get it, how does this help this guy?
            tdtinker
            A promotion ran in European markets that offered a copy of EDIUS Pro with certain cameras. This special promotion was free of a dongle, if I have it right.

            I want to confirm, because it has to be handled by that region's GV office.

            Comment


            • #7
              Thank you, That clears that part of it for me.
              tdtinker
              tdtinker
              3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
              1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
              New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
              Edius 8.5
              www.actvp.com

              Comment


              • #8
                I purchase my Edius Pro 4 without camera, just a software, nothing alse.

                Comment


                • #9
                  Two things to try.

                  1) Install the latest HASP HL driver for your USB dongle from here: http://www.aladdin.com/support/hasp/enduser.aspx

                  2) Run the program EDIUSLM.EXE off your v4.xx install cd and report what licenses are found on the dongle

                  Comment

                  Working...
                  X