Announcement

Collapse
No announcement yet.

Edius 4.51c Crashing!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Try to Upgrade

    Try to Update to Edius 4.6x, It should solve the problem

    Leave a comment:


  • GreekTV
    replied
    Originally posted by pjsssss View Post
    Wasn't this problem fixed in 4.54?
    Apparently not. I just installed 4.6 and the crash issue remains. I have to call Edius from a saved project shortcut.

    Leave a comment:


  • pjsssss
    replied
    Wasn't this problem fixed in 4.54?

    Leave a comment:


  • GreekTV
    replied
    Originally posted by Wotan3d View Post
    Me too I've this problem.
    I've resolved (!!!)....or better... not very resolved, but ok.....
    Don't open edius with its icon or from start, but make double click on project icon. Edius will open that projects and skips the first window....it is that window that crash edius. Of course if you try to change project settings it will crash again....so.... if you need to change project settings you must open an old project with all right settings and merge new project you want, after delete from timeline the old project and remember to save with other name!
    Only that solution I've found...... if someone have better please tell us.
    THANKS for the solution. Me too I'm experiencing crashes on startup (at the project window). I therefore launch Edius, as per your suggestion, by a *.ezp project icon shortcut.

    Originally posted by BillBarrett View Post
    It still crashes right after I select a project. A new project also crashes.
    Another way to make Edius 4.51c crash for me is bring up "Project settings" from the Settings menu.
    Last edited by GreekTV; 04-10-2008, 01:30 PM.

    Leave a comment:


  • Bandman
    replied
    Mine crashes on ctscoreeng.dll. AppVersion: 4.50.0.46 ModuleVersion: 4.50.0.33.

    Leave a comment:


  • BillBarrett
    replied
    Asus

    My BIOS is version 2206.

    Leave a comment:


  • BillBarrett
    replied
    Asus

    That's encouraging. I don't know of any unusual settings in the BIOS. Any settings I should check?

    Leave a comment:


  • tuyle
    replied
    What is your setup on the BIOS ?
    I have the same motherboard and CPU. It's running 4.52

    tuyle
    =======
    Originally posted by BillBarrett View Post
    I had given up on 4.51c and went back to 4.24 which was running fine. I have been waiting several weeks for GV Tech to call back after investigating issues with the ASUS P5W DH Deluxe board. Called again tonight after installing the newest version 4.52. It still crashes right after I select a project. A new project also crashes. I've booted with none of the start-up stuff running and get the same problem. Anyone else in my shoes? This is happening on my ASUS P5 DH Deluxe, E6600, Quadro FX1500, 2 gigs Kingston, machine with no acceleration hardware. I have not attempted to install on my Tyan dual Xeon machine with the NX card yet. I'd feel like a fool to be telling a client that I couldn't work on their project because updating one computer wouldn't work so I thought I'd try it on the computer with their job on it!

    Thoughts?

    Leave a comment:


  • BillBarrett
    replied
    Still no way to run 4.5x

    I had given up on 4.51c and went back to 4.24 which was running fine. I have been waiting several weeks for GV Tech to call back after investigating issues with the ASUS P5W DH Deluxe board. Called again tonight after installing the newest version 4.52. It still crashes right after I select a project. A new project also crashes. I've booted with none of the start-up stuff running and get the same problem. Anyone else in my shoes? This is happening on my ASUS P5 DH Deluxe, E6600, Quadro FX1500, 2 gigs Kingston, machine with no acceleration hardware. I have not attempted to install on my Tyan dual Xeon machine with the NX card yet. I'd feel like a fool to be telling a client that I couldn't work on their project because updating one computer wouldn't work so I thought I'd try it on the computer with their job on it!

    Thoughts?

    Leave a comment:


  • rone
    replied
    I've found three or four instances that cause crashes on edius upgrades to 4.51. (with respective solutions)

    1) Continuing existing project after upgrade. Don't upgrade mid project. This appears to cause general instability. (I've experienced lock-ups and no-warning crashes like where the interface dissappears). On new/clean projects, no such issue.

    2) Not doing full clean-out (IE. remove registry entries from old edius)

    3) Not selecting all installation entries that are necessary (directx, quicktime) - this almost certainly causes the immediate project crash.

    4) Trying to use existing waveform data from old project can cause a timeline scrubbing crash.

    Most people can be forgiven here though, as we see an upgrade as an upgrade - you install and away you go.

    Unfortunately you have to be more careful that this.

    I also think with a powerful programme like Edius and major software upgrades; it pays to image a fresh XP system so when you make an "upgrade" you are working from a cleaner windows installation. In other words starting from scratch.

    Leave a comment:


  • BillBarrett
    replied
    Gave up for now

    Uninstalled 4.51c, went back to 4.24 and everything works fine. I've got two machines, this one without hardware acceleration and a Dual Xeon with the NX card. I have not even tried to update the other system as we have several projects with folks itching for their stuff. I own two USB dongles so we can use them at the same time.

    I'm still open to suggestions for upgrading successfully. . .

    Leave a comment:


  • Angelo
    replied
    Myself upgrading Edius to 4.51c never had problem opening a new project and older projects based on Edius 4.xx.

    The corrupt project from my earlier post was created with 4.51c plus I was "messing" around with multiple driver and software installs too.

    In any case I'm up and running after re-imaging my C: drive to an older Edius 4.xx version that I upgraded to 4.51c.

    I don't have a clue why a working Edius 4.xx would not work with 4.51c update.

    ...Angelo

    Leave a comment:


  • BillBarrett
    replied
    Ran great. After uninstalling and installing from the CD today, it opened several projects and they played fine. I was not until the 4.51c update it will not start. I get the Microsoft . . .Sorry we've got to close this program... message.

    Leave a comment:


  • Angelo
    replied
    Originally posted by BillBarrett View Post
    I uninstalled 4.51c, deleted all temporary files, installed from the CD, upgraded to 4.51c, ran the program and still get the crash on starting up the program. It crashes if I select a new project or try to open an old one. Any new suggestions?
    Did Edius work before the 4.51c upgrade?

    ...Angelo

    Leave a comment:


  • BillBarrett
    replied
    Dead

    Sorry, guess I have not done that since the new board came on line.

    This is an Asus P5W DH Deluxe, Core 2 Duo E6600, 2 Kinston 1G PC2 6400, Quadro FX1500, 3 Western Digital 500 gig hard drives (not RAID), no hardware acceleration.

    Thx. . .
    Last edited by BillBarrett; 10-16-2007, 12:38 AM.

    Leave a comment:

Working...
X