Announcement

Collapse
No announcement yet.

Edius 4.51c Crashing!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have upgraded to E4.51 (not c yet) and I now find that when I try to capture HDV from my Sony HC1 I get a horizontal band in the centre of the capture window.

    Also if I try to add a title which was created in 4.24 with TMP it freezes Edius.

    One of the great things about Edius which I have banged on about since day one was the stability of the programme, I have persuaded several collegues to switch to Edius for that very reason.

    I must say that after looking forward for many months to the launch of 4.5 from GV I became a tad concerned when just before launch day it became 4.51, then in a heartbeat it was 4.51c. Does anyone else get the feeling that the beta testing team has now become global?

    Comment


    • #17
      4.5 crash before open the project

      Me too I have a big problem, like someone here:
      edius 4.5 crash when open the first window where need to choise the profile or the project to load.... so... no time line open, no one other windows..... after some seconds from the first panel it crash. Never I had this problem with the last versions (4, 4.03, 4.24...).

      I have the dvstorm2 on an old athlon 2400+.........

      What can I do? Reinstall the 4.24? (OMG... I need to begin to install again from 4.0....).

      (sorry for my english)

      Comment


      • #18
        Another crash story:

        Today, I was playing with the chrominance filter. I had one clip in the timeline. I applied the effect. I applied monotone to the outside and color balance to the inside of the selected color group. Everything was OK. Then I did the same thing to a clip which was tied to another by a dissolve transition. When I opened the setup for the outside filter (to change its color) as soon as I changed it Edius froze. I had to restrart it and each time I tried to do the same thing, it froze. Now, I don't know if it was because of the transition, or because I was working on a project from 4.24 or something else but please try to do the same thing. Apply the chrominance filter on a clip which already have a dissolve transition, try 2 different effects on the outside and inside and play with their setups, especially monotone filter. Let me know if you experience same thing. It doesn't look like a performence problem.

        Cem

        Comment


        • #19
          I downloaded 4.51 & 451c to my laptop and had no problems with qtitle.
          I have 2 projects in my nx desktop and refused to upgrade untill the projects are finished. My system with 4,24 works solid.

          Mule Ferguson
          Pumpkin Creek Video




          Originally posted by Qframe View Post
          I installed 4.51 (up from 4.2) (on NX system) and have found that most of my projects CRASH (mostly TVCs)

          When I play or scroll the time line Edius crashes. This may happen immediately or after a few minutes.

          Are there any know installation problems?

          I have re-installed Edius from scratch twice with no luck.

          Has anyone got any ideas? It’s become desperate as I now have had to canceled edits with some very upset clients.
          EDIUS v5.51 Broadcast - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
          4 GB Ram, 1.0 TB Video Raid (2x500). 5 ea 1.0 TB External Video. 2 500 gb Ext, 320 GB OS Drive .. ATI Radeon HD 4350 with 512 Ram XP Pro with SP 3 HD Sparks, VisTitle

          Edius 6.52Dual Xeon Asus P5E3 9650 3.0 4G Ram
          Nvidia9800, 500G Raid (2x250) 1TB&500TB Ext Drives

          HPX 2000 AVC Intra, HVX 200, HPX 170, AG-AF 100, Canon D5 MKll.....MacBook G4 w/VMWare FCP Edius 6.2

          Comment


          • #20
            Tried TMP this pm on the Laptop and its works ok. with 4.51c
            DVCProHD. 720p 24pn

            Mule Ferguson
            HPX 2000
            HVX200
            Edius Broadcast



            Originally posted by muleferg View Post
            I downloaded 4.51 & 451c to my laptop and had no problems with qtitle.
            I have 2 projects in my nx desktop and refused to upgrade untill the projects are finished. My system with 4,24 works solid.

            Mule Ferguson
            Pumpkin Creek Video
            EDIUS v5.51 Broadcast - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
            4 GB Ram, 1.0 TB Video Raid (2x500). 5 ea 1.0 TB External Video. 2 500 gb Ext, 320 GB OS Drive .. ATI Radeon HD 4350 with 512 Ram XP Pro with SP 3 HD Sparks, VisTitle

            Edius 6.52Dual Xeon Asus P5E3 9650 3.0 4G Ram
            Nvidia9800, 500G Raid (2x250) 1TB&500TB Ext Drives

            HPX 2000 AVC Intra, HVX 200, HPX 170, AG-AF 100, Canon D5 MKll.....MacBook G4 w/VMWare FCP Edius 6.2

            Comment


            • #21
              Ok here’s a bit of a work-around for the 4.51c crashing caused by QuickTitles from 4.24.

              I’m certain that it’s the thumbnails that cause the crashing. If you can get the 4.24 job to load at all, go straight away to “application settings” and turn off “clip thumbnails view” then you should stop the crash for a while. But from here I have been double clicking on each title and re-saving it. This has worked so far… time will tell.

              Is there anyone who can confirm that this works for them?

              Regards
              Drew

              Comment


              • #22
                The last couple of days I've had problems loading a project.

                But at the same time I loaded Ulead MovieFactory 6 Plus and WinDVD 8 Deluxe had limitation playing back red-laser HD DVDs (via Corel tech support) so I uninstalled it and installed PowerDVD 7.3 Ultra only to run into video and audio driver issues. After wasting 2 days I went back to an older drive image before Edius 4.51c and re-installed Edius 4.51c. Tried to open the project and crashed like before.

                I did try disabling the clip thumbnails in a "new" project and tried to open the original project and crashed. Crashed meaning no error message just "Poof" gone, trying to restart Edius after the crash would peg the CPU to 50% and not startup, I had to kill it in task manager and re-Login to get Edius to start normally under a new project. I was able to start a "Read-Only" Edius saver version of the project.

                The only thing I can think of, is the original project file is corrupt. Maybe the number of installs of other software corrupt some DLL files and later corrupt the project on a save, don't know. But I never seen this "Poof" problem with Edius (all versions from v1.0 and up) ONLY with Adobe Premiere, so I blame the other software/driver issues.

                Now I'm back to normal with a new Drive Image.

                ...Angelo
                Last edited by Angelo; 09-08-2007, 05:28 PM.
                Canopus/GV: DVStorm2 w/component-out board, ADVC300, Edius 4.61, ProCoder 3.05, Imaginate2
                System: MSI B75A-G43 (v2.0), i7-3770K, 4GB, HD6850, Pyro1394 pci-e, 6 Disks 2.4TB non-raid, Win7-32bit, Dell 24" & 19" LCD

                Comment


                • #23
                  Crash

                  Upgraded from 4.24 to 4.51c. Crashes before the program really starts up. I can't open any projects or open a NEW file. This is XP Pro with 2 gigs and all XP updates.
                  Main Edit Station: Edius 6.02, Gigabyte UD5, i7-950 @ 4.0, GTX 470, 12 GB GSkil, HD Spark, 4 TB RAID0 WD RE Video Drive, 2 TB RAID0 Render Drive
                  2nd Computer: Edius 6.03, Asus P6X58D-E, i7-950 @ 3.07, Radeon 2600, 6 GB Corsair, 1.5 TB RAID0 Video Drive

                  Comment


                  • #24
                    Me too I've this problem.
                    I've resolved (!!!)....or better... not very resolved, but ok.....
                    Don't open edius with its icon or from start, but make double click on project icon. Edius will open that projects and skips the first window....it is that window that crash edius. Of course if you try to change project settings it will crash again....so.... if you need to change project settings you must open an old project with all right settings and merge new project you want, after delete from timeline the old project and remember to save with other name!
                    Only that solution I've found...... if someone have better please tell us.
                    Sorry for my english.

                    p.s. of course if edius crash you need to restart windows.....so......take care! lol

                    Comment


                    • #25
                      Still dead in the water

                      I uninstalled 4.51c, deleted all temporary files, installed from the CD, upgraded to 4.51c, ran the program and still get the crash on starting up the program. It crashes if I select a new project or try to open an old one. Any new suggestions?
                      Main Edit Station: Edius 6.02, Gigabyte UD5, i7-950 @ 4.0, GTX 470, 12 GB GSkil, HD Spark, 4 TB RAID0 WD RE Video Drive, 2 TB RAID0 Render Drive
                      2nd Computer: Edius 6.03, Asus P6X58D-E, i7-950 @ 3.07, Radeon 2600, 6 GB Corsair, 1.5 TB RAID0 Video Drive

                      Comment


                      • #26
                        Originally posted by BillBarrett View Post
                        I uninstalled 4.51c, deleted all temporary files, installed from the CD, upgraded to 4.51c, ran the program and still get the crash on starting up the program. It crashes if I select a new project or try to open an old one. Any new suggestions?
                        sorry, can't help without knowing system specs, like are u using hardware or OHCI only

                        if hardware, which hardware

                        you can add your system specs to your signature, then you don't need to type
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                        Comment


                        • #27
                          Dead

                          Sorry, guess I have not done that since the new board came on line.

                          This is an Asus P5W DH Deluxe, Core 2 Duo E6600, 2 Kinston 1G PC2 6400, Quadro FX1500, 3 Western Digital 500 gig hard drives (not RAID), no hardware acceleration.

                          Thx. . .
                          Last edited by BillBarrett; 10-16-2007, 12:38 AM.
                          Main Edit Station: Edius 6.02, Gigabyte UD5, i7-950 @ 4.0, GTX 470, 12 GB GSkil, HD Spark, 4 TB RAID0 WD RE Video Drive, 2 TB RAID0 Render Drive
                          2nd Computer: Edius 6.03, Asus P6X58D-E, i7-950 @ 3.07, Radeon 2600, 6 GB Corsair, 1.5 TB RAID0 Video Drive

                          Comment


                          • #28
                            Originally posted by BillBarrett View Post
                            I uninstalled 4.51c, deleted all temporary files, installed from the CD, upgraded to 4.51c, ran the program and still get the crash on starting up the program. It crashes if I select a new project or try to open an old one. Any new suggestions?
                            Did Edius work before the 4.51c upgrade?

                            ...Angelo
                            Canopus/GV: DVStorm2 w/component-out board, ADVC300, Edius 4.61, ProCoder 3.05, Imaginate2
                            System: MSI B75A-G43 (v2.0), i7-3770K, 4GB, HD6850, Pyro1394 pci-e, 6 Disks 2.4TB non-raid, Win7-32bit, Dell 24" & 19" LCD

                            Comment


                            • #29
                              Ran great. After uninstalling and installing from the CD today, it opened several projects and they played fine. I was not until the 4.51c update it will not start. I get the Microsoft . . .Sorry we've got to close this program... message.
                              Main Edit Station: Edius 6.02, Gigabyte UD5, i7-950 @ 4.0, GTX 470, 12 GB GSkil, HD Spark, 4 TB RAID0 WD RE Video Drive, 2 TB RAID0 Render Drive
                              2nd Computer: Edius 6.03, Asus P6X58D-E, i7-950 @ 3.07, Radeon 2600, 6 GB Corsair, 1.5 TB RAID0 Video Drive

                              Comment


                              • #30
                                Myself upgrading Edius to 4.51c never had problem opening a new project and older projects based on Edius 4.xx.

                                The corrupt project from my earlier post was created with 4.51c plus I was "messing" around with multiple driver and software installs too.

                                In any case I'm up and running after re-imaging my C: drive to an older Edius 4.xx version that I upgraded to 4.51c.

                                I don't have a clue why a working Edius 4.xx would not work with 4.51c update.

                                ...Angelo
                                Canopus/GV: DVStorm2 w/component-out board, ADVC300, Edius 4.61, ProCoder 3.05, Imaginate2
                                System: MSI B75A-G43 (v2.0), i7-3770K, 4GB, HD6850, Pyro1394 pci-e, 6 Disks 2.4TB non-raid, Win7-32bit, Dell 24" & 19" LCD

                                Comment

                                Working...
                                X