Announcement

Collapse
No announcement yet.

Jerky playback with Vitascene filters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerky playback with Vitascene filters

    Hi, just looking for opinoins on my problem. When I have a Vitascene filter applied to a 1440x1080 clip, the timeline playback is very slow and jerky. I get the red bar on top indicating that rendering would be a good idea! At this time, my CPU is only displaying 18% resource use. The buffer display says :"1/169".

    I have no problems with multiple layers of video with various filters and even 3D PIC used.

    My system is:

    *Edius 6
    *Intel I7 with 12 G ram.
    *Asus P6T MB
    *1 x 500GB system drive
    *2 x 1 TB striped video drive
    *NVIDIA GT9600
    Any help much appreciated!

  • #2
    Download the latest Vitascene Patch some effects have now been improved
    System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
    Plugins Vistitle 2.8, TP7, NB TFX5
    Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

    Comment


    • #3
      Well, Vitascene is rendered on the GPU, not the CPU.
      Even with the latest patch, filters on longer clips won't be realtime ( on most systems ).

      Still room for improvement ...

      bye, Jan
      Last edited by dada; 02-28-2011, 04:32 AM.

      Comment


      • #4
        RE: Jerky Playback

        Thanks guys for your suggestions. I will try the patches and see if that helps. It has been suggested that my GPU is a little outdated now - would you agree? Is there are better card that anyone can reccommend that would cope with the demands of Vitascene filters? Will hardware acceleration help? However, my current card (with latest video and monitor drivers) has disabled that choice.

        Thanks everyone!

        Comment


        • #5
          The Nvidia GTx 260. I have one and it works great. I also have an 8800 GTS 512 on my second machine. This works, but I always get a red line above the transitions. If I just shift + play it prefills the buffer and they play through fine.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            I also use the GTX260 with 1.8gb memory
            System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
            Plugins Vistitle 2.8, TP7, NB TFX5
            Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

            Comment


            • #7
              A noiseless ATI 5770, here.
              With filled buffers it plays through transitions, easily.
              Still no go with Vitascene filters on longer clips, though.

              What helped here, is a 3rd party app like ATI Tray Tools.
              It can set the card to highest speed, even if working in a 2D app like Edius.

              bye, Jan
              Last edited by dada; 02-28-2011, 10:22 PM.

              Comment

              Working...
              X