Announcement

Collapse
No announcement yet.

mutlicam 4.51c question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zvit
    replied
    Did you solve this?

    I have the same problem... did you solve this yet? (Did you call Meir?)

    Leave a comment:


  • djmeir
    replied
    תנסה להתקשר למאיר

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks. In the meantime, can anyone else help me?
    Anyone who works with doublespeed?

    Leave a comment:


  • STORMDAVE
    replied
    Ok I will give these a try when I get to my edit stations. I have never done cuts on faster speeds than 1x (Realtime) playback, because it'd be kinda impossible for me to switch cameras that quickly without messing up.

    Maybe it got "broke" in 4.51

    Leave a comment:


  • Guest's Avatar
    Guest replied
    In x2(doublespeed) and above, you had to hold ctrl to map with 1 or 2(1-8 for that matter) in former versions. Now i can't map cameras in doublespeed at all. only in realtime.

    Leave a comment:


  • STORMDAVE
    replied
    Why are you using control, though? I use the numpad to do the cutting. 1 - 8.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yep. But i can't edit(cut points to swith cameras). I used to hold ctrl and press 1 and 2 to swtch cameras in x2 and x3, now i can't. ctrl does nothing.

    Leave a comment:


  • STORMDAVE
    replied
    Use the L button to go to 2x and so on?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic mutlicam 4.51c question

    mutlicam 4.51c question

    I work with Edius 4.24 for about six months now, and i edit in multicam in triple or double the speed by holding ctrl button and pressing the 1 and 2 buttons to change cameras.

    In 4.51c, i can no longer do this for some reason.

    I can only edit in realtime speed, which makes my work alot slower.


    Can you please notify me if there's a new button instead of ctrl? or did you just canceled this option altogether?

    I really need an answer quick.

    Regards,

    After-U
Working...
X