Announcement

Collapse
No announcement yet.

Edius 4.51c Crashes When Viewing Many Titles in the Bin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    It's Not Just QuickTitler titles, nor HD/HDV

    I work almost exclusively with TMPro and just updated from Ed B-Cast 4 to 4.51 last week.

    I'm working on a project in SD, imported a couple of titles made in TMPro on the earlier Ed. B-cast 4 and maybe one or two from Ed. Pro 3 -- TMPro products all.

    I haven't quite pinned down what the common denominator is, but it is very obvious that when I manipulate these titles (and it has been everything from editing a title from the bin, from the timeline, or just attempting to right-click-add-to-timeline from the bin) the program either freezes or just goes *poof* (as an earlier poster described it).

    None of the titles I've worked on were created from QuickTitler, nor were they HD/HDV.

    I've taken to creating titles as Photoshop *.psds that I put on a V-track while I wait for GV/Canopus to fix this one. That, and the very nervous-tic approach of edit-save-edit-save-edit-save, ad infinitum.

    Oh, last thought: Event Viewer shows my problem centered with some fault in ctsimporters.tpi, version 4.50.0.22.

    Leave a comment:


  • Mike Truly
    replied
    Would be nice wouldn't it? I dream of the day I would go to use Quick Titler and there was a way to actually conveniently save mixed colors and re-use them on other titles! What a concept!

    But in the short term... I'll settle for some fixes that bring the title functionality back to the level of the previous release.

    Thanks!

    Leave a comment:


  • antonsvideo
    replied
    I think it is time for a new titler, but not a quick titler

    or issue an update to TMPro that is made after the year 2000

    I am a TM Pro lover and I grew up with it but at this stage it is a T-Rex
    Last edited by antonsvideo; 08-14-2007, 02:43 PM.

    Leave a comment:


  • Mike Truly
    replied
    Drew,

    I confirmed this works in the first post of this thread :).

    But not for all situations. You'll see above that even using the bin set to NO thumbnails, that when I try to open 1280x720 titles that were created in 4.24 by double-clicking or placing on the timeline... Edius disappears.

    So I have been recreating the titles in 4.51c... one by one... on my current project.

    Hopefully, GV recognizes the seriousness of these title problem and a fix is in the works.

    Thanks!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Ok here’s a bit of a work-around for the 4.51c crashing caused by QuickTitles from 4.24.

    I’m certain that it’s the thumbnails that cause the crashing. If you can get the 4.24 job to load at all, go straight away to “application settings” and turn off “clip thumbnails view” then you should stop the crash for a while. But from here I have been double clicking on each title and re-saving it. This has worked so far… time will tell.

    Is there anyone who can confirm that this works for them?

    Regards
    Drew

    Leave a comment:


  • MasSaRi
    replied
    i dont know why u all having the title motion pro problem :S ! ... i dont even have this problem it work very well :S

    now im trying to make Boris continuum complete 4.0 work on Edius 4.5 :P cool aint it

    Leave a comment:


  • Mike Truly
    replied
    Qframe,

    Good detective work. I suspected as much. Hopefully, the GV folks are working on a patch that will rectify this problem. At the moment I can work around the issue by not using old titles... but it is definitely a pain.

    One thing that might be worth a try is to see if the ctstitlerender.dll from the 4.24 install would work in 4.5... I would be suprised but you never know.

    Good luck and thanks for this info.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi Mike,

    I’m the one who posted above (and can’t spell).

    I have just spent a few hours trying to find out why 4.5 crashes for us. From what I can tell there is a failure in the ctstitlerender.dll This is part of QuickTitler. Basically most titles generated in 4.24 are not compatible with 4.5. Especially if you have loaded a graphic into your 4.24 QuickTitle (eg a background) Edius 4.51 will crash.

    I have tried to re-save titles before it crashes but it beats me. I also tried re-naming the folder the titles are stored in so Edius would need to find them again, but this makes thing worse.

    I also think that the problems Titlemotion Pro are similar. Windows tells me ctstitlerender.dll has logged an error.

    I for one will have to return to 4.24 until they fix all of these rather bad errors as my machine is getting messed up bad with all these crashes an re-installs.

    Leave a comment:


  • Mike Truly
    replied
    Could someone test the above Quick Titler title for me? Just put it in a test SD 4x3 D1 project and see how it acts.

    It says it's an SD title in the name but actually it's an HD 1280x720 title that I was trying to reformat to SD by opening it in the SD project with Quick Titler and immediately saving it (which reformats it).

    Thanks!

    Leave a comment:


  • Mike Truly
    replied
    OK... more info.

    These titles are 1280x720... they haven't yet been converted into 720x486 using the process mentioned above.

    But when they are shown in the bin... the size column shows 720x486 (the size of the project). If I double-click on one of these 720x486 titles... Edius goes *poof*.

    Several *poof*s ago, for some bizarre reason, a few of these titles were properly showing 1280x720 in the list (at the moment they're all showing 720x486... weird). When I double-clicked on one of the titles properly showing 1280x720, Quick Titler opened the title just fine and Edius didn't crash. So part of this seems related to the fact that Edius is mis-identifying the sizes of the titles.

    Just so you know.

    Thanks!

    Leave a comment:


  • Mike Truly
    replied
    OK... it get's weirder.

    (I should note... these Quick Titler titles were generated in Edius 4.24.)

    Even though I can switch the bin to No Thumbnail mode, the instant I choose to double-click on one of the titles to view it in the preview window... Edius disappears to the desktop.

    If I try to drag one of these titles and drop it onto the timeline in a title track... Edius disappears to the desktop.

    (I should also note... on the process mentioned above of converting the HD 720 titles to SD titles... this was working fine in 4.24. But with 4.51c, this crashing occurs).

    Attached is one of the titles that causes the *poof* for me.


    Thanks!
    Attached Files

    Leave a comment:


  • Edius 4.51c Crashes When Viewing Many Titles in the Bin

    I use the Quick Titler and have a current project that has 98 titles in the bin.

    Edius crashes when trying to scroll the view of the bin when the bin is set to show any of the modes that show thumbnails. If I switch the bin modes to show detail text only (no thumbnails) then no crashing occurs.

    This crash occurrs at the instant where you scroll down the view and no thumbnails display yet (cuz they haven't been generated yet) and it's trying to generate the thumbnails.

    These titles are from a project that is an HD 720 project and the Quick Titler titles are in that format. They were copied on disk, renamed and then brought into an SD D1 4x3 project bin. As they are placed on the SD sequence, opened in Quick Titler and then immediately saved, they are then reformatted to be SD titles.

    So there appear to still be some issues with some aspect of titles in the bin.

    Thanks!
Working...
X