No announcement yet.

No Audio properties

  • Filter
  • Time
  • Show
Clear All
new posts

  • No Audio properties

    Hi there,

    I have problem with Edius 5.5 when importing clip i don't see any audio

    No Audio properties

    Pleas note that i'm able to play mpg-2 clip in vlc or realaudio with sound !

    this stream was captured with vlc

    Please advice

  • #2
    @ nour.............welcome on this "board"

    importing clip i don't see any audio
    • a) importing = from harddisk to bin??
    • b) importing = from bin to timeline??

    No Audio properties
    • c) in the bin = mark clip with contex >> properties >> no audio tab aviable??
    • d) on the timeline = no waveform aviable

    if it is a) or / and c) => drag the stream-file to the MediaInfo Icon (or open the file with MediaInfo)
    go to text view >> save as .txt > load up as attachement ... or copy / paste the text in to your post

    this will help other users to analyze your audio problem

    MediaInfo ...this little and free tool should present at any NLE-PC
    if it is b) => and it plays with audio in the (Edius) player windows ... it is only a setting

    please, excuse my "fractal english, and friendly greetings from snowily Central€urope
    CentralEurope aka Hans
    voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
    i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
    [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]


    • #3
      You may need to convert the clips to .avi, .mov, or wmv files....I cant remember getting vlc files to play


      • #4
        The audio is probably under wrong PID number, and that's why Edius doesn't see it. You can probably demux the audio from this file with any transcoding software. (even with VLC)
        Dell T1650, 8GB ram, SSD, Win 7, Edius 6.08+HDSpark, Vistitle


        • #5
          converting is not option it is time consuming,
          I'm using this command to capture stream ((Osprey 440 CARD) + VLC 1.1.7))

          vlc dshow:// :dshow-vdev="Osprey-440 Video Device 1D" :dshow-adev="Osprey-440 Audio Device 1D" :dshow-caching=200 :dshow-vdev="Osprey-440 Video Device 1D" :dshow-adev="Osprey-440 Audio Device 1D" :dshow-size= :dshow-aspect-ratio="16\:9" :dshow-chroma= :dshow-fps=0 :no-dshow-config :no-dshow-tuner :dshow-tuner-channel=0 :dshow-tuner-country=0 :dshow-tuner-input=0 :dshow-video-input=-1 :dshow-video-output=-1 :dshow-audio-input=-1 :dshow-audio-output=-1 :dshow-amtuner-mode=1 :dshow-audio-channels=0 :dshow-audio-samplerate=0 :dshow-audio-bitspersample=0 :dshow-caching=200 :dshow-aspect-ratio="16\:9" :sout=#transcode{vcodec=mp2v,vb=3072,scale=1,acode c=mpga,ab=128,channels=2}:duplicate{dst=std{access =file,mux=ps,dst="C:\saves\JeugdJournaal.mpg"}}
          Attached Files
          Last edited by nour; 02-17-2011, 11:16 AM.