Announcement

Collapse
No announcement yet.

6.02 and SPARK Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 6.02 and SPARK Problem

    Switching time is now around 5 seconds between Record and Player window
    Player window is being output at 1920x1080 25i and Monitor report signal as HDMI 1080i
    Recorder Window outputs as [email protected] Progressive???
    Monitor reports DVI 1 input instead of HDMI
    Anyone else having problems
    Regards Barry
    Last edited by Bluetongue; 02-15-2011, 07:36 AM.
    Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
    GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
    Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

    https://vimeo.com/user2157719/videos
    Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

  • #2
    can you check the layouter of the clip in the rec window to make sure it says 1920x1080
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Yes it is definitely 1920x1080
      Problem seems to be with the overlay for the Spark card
      Depending how the monitor is switched off and on will bring the problem on
      Soft switch and problem re appears and can be made to swap between recorder and player monitor depending which one is selected at the time
      Reloaded QT and no change
      Reloaded the Graphics drivers and seem to have stability back
      Interesting note on this I had a similar problem about a week ago when I loaded the latest Vitascene 1.1.89 and was loosing all the overlay on Edius (both computer monitor and Spark) and had to reload the Graphics drivers
      I had just reloaded Vitascene as I could not register or get it to work properly and it seems the problem was 1.0.48 was still on the computer and was stopping the proper registering for 1.1 so maybe it had something to do with this
      If I have more problems I will dump it, don't use it much anyway
      So far so good
      Regards Barry
      Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
      GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
      Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

      https://vimeo.com/user2157719/videos
      Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

      Comment


      • #4
        maybe run the hardware driver installer again from the unzipped 6.02 download and then reboot
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          Seemed to make it worse, and had to reload the Graphics card drivers to cure
          Came out this morning and re seated the card and the problem persists IF i turn the monitor off and then back on
          Selecting another input and then re selecting the HDMI input on the monitor or selecting the color bars in the Spark selection in Edius also cures the problem
          Could be the monitor or the HDMI switch that is in the cct
          all seems to be working OK at the moment with instantanious change over of windows
          Trying a different input to the monitor? maybe
          Thanks, no one else seems to have a problem so it is in my backyard
          Regards Barry
          Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
          GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
          Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

          https://vimeo.com/user2157719/videos
          Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

          Comment


          • #6
            Went back to 6.01 and everything is rock solid
            Installed 6.02 and the same problem of now occasional output of 50p from Spark when switching between Player and recorder for the first time
            Once the input to the monitor is broken and restored (HDMI Switch) and everything works OK from then on
            Must be something in the new Spark drivers and the way my monitor reports to it
            Regards Barry
            Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
            GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
            Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

            https://vimeo.com/user2157719/videos
            Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

            Comment


            • #7
              can you try installing just the spark driver from the 6.01 installer and leave 6.02 in place
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

              Comment

              Working...
              X