Announcement

Collapse
No announcement yet.

Freezing since windows 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    This is not going to be the a fan favorite due to time.
    1. Download all of the drivers you will need for your existing motherboard from the mobo mfg's website
    2. Any other drivers that will be needed, Video card, Raid card, etc., get those as well.
    3. Reformat and Reinstall WIn 7. A clean install will ALWAYS net the best results.
    4. After doing the install, install all of the drivers that are WIN7 specific for your particular motherboard. Install any other drivers at this time.
    Reboot after each driver install, even if the system does not ask for one.
    5. Once you are comfortable with the install, do some of the modifications that Anton has on his site for an editing environment.
    http://www.videoproductions.com.au/html/win7-tips.html

    http://www.videoproductions.com.au/h...re-driver.html

    6. I have always loaded my Adobe software first, and then Edius last. It is just something that has carried over from the very early days.
    7. After you install 6.0, install 6.01. Reboot.
    8. Set up your presets in Edius 6 and project folders.
    9. Try running it for a while. Once comfortable, load in the 3rd party software.
    Get the new dowloads from Vistitle(if you own it), New Blue, and Vitascene.
    http://vistitle.com/listdownload.asp?id=23

    http://www.newbluefx.com/downloads/W...ius6Bundle.exe

    http://www.prodad.de/de/vitascene-service-pack.html
    Do not even install the New Blue and Vitascene from the disc.
    10. Once again, run the system for a while and see if everything is ok.

    These steps should help you in getting a solid install.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #32
      I have no problems with autosave at all on the default time.

      Comment

      Working...
      X