Announcement

Collapse
No announcement yet.

Audio Chanel Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audio Chanel Question

    Hi folks

    Can someone tell me if this is expected behaviour.

    I really like the new subclip feature in E6 and have been making good use of it to trim and sort clips for editing... whilst sorting through material I will often select one or other of the audio channels from the clip properties and apply so mono left or right. However when I drag the clip to the timeline its audio properties are reset back to stereo and needs to be changed all over again (bit of a time waster really) at first I thought this may be because it is a subclip but not so it happens with master clips also.

    So if an audio channel is set to mono left or mono right on a clip or subclip in the bin via clip properties that setting is lost when the clip or subclip is dragged to the timeline....this does not happen in v5.51...if someone could verify that this is either expected or whether have I missed a user setting somewhere, or am just plain dumb.

    "Reset pan settings when moving audio clips to other tracks" is unchecked in "User Settings" Timeline.

    Best and

    Thanks guys

    Dave.
    Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

    Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
    www.nakedeyedv.com

  • #2
    Hi Dave.

    Are you wanting to have each side of your stereo centred, as in when you record 2 microphones mono to camera, one left and the other right?

    Cheers.

    Dave.

    Comment


    • #3
      Hi Dave

      No... I just want to use one of the channels ie mono left for example and send it to both L/R on output. This works fine from clip properties and gives me what I want most of the time.

      The problem is that the settings applied in the bin when sorting and trimming clips and choosing which channel I want to use are lost when dragging the master or sub clips to the timeline and I have to re apply the setting, ie: mono left or mono right depending on which one I set in the bin.

      So try this... right click a clip in your bin and go to "Properties" from the clip menu and then "Audio Properties" choose Mono Left by placing a dot in the radio button, apply the change and close the property window... now drag that clip to the timeline... right click and go to "Properties" and check if the "Audio Properties" are still set to Mono Left or have they reset to Stereo... I my case the clip resets to Stereo (dot in the default "Stereo" radio button) and drops my Mono Left setting I applied in the bin. This did not happen in V5X.

      If you could let me know if the same happens for you that would be fantastic.

      Best

      Dave.
      Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

      Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
      www.nakedeyedv.com

      Comment


      • #4
        Take a look at these screen shots. I think this might be what you are looking for.


        In this first shot you will notice that the main audio is stereo. Look at the red arrow on the left. You will see the A 12 box. Right click that and you will get the dropdown. Select the Audio Source choice, the one in the red circle.



        This is the what it will look like after you have selected the above choice.
        You will have two audio channels 1a and 2a. Both of these are individual channels. Let's say you recorded two different audio tracks on your video.
        When you drag the file into Edius it will automatically put each channel into a seperate track. Each track will play out as either a left or right mono output. If you do not want both tracks, just mute one of them and you are good to go. If you have a clip with 4 channels of audio, it should, I have not tried it, but it should work the same. All you have to do is create a user preset from the pan pot balance effect and apply it to the track that you wish to make dual mono (stereo).


        Or you can take the time to adjust the rubber bands on each track.
        You do not have to change the mapping, as long as it is set to stereo in the first place.

        Hopefully, this is something that you can use.
        Last edited by Jerry; 12-11-2011, 08:54 PM.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          [QUOTE=NakedEye;141782]
          So try this in version 6.01... right click a clip in your bin and go to "Properties" from the clip menu and then "Audio Properties" choose Mono Left by placing a dot in the radio button, apply the change and close the property window... now drag that clip to the timeline... right click and go to "Properties" and check if the "Audio Properties" are still set to Mono Left or have they reset to Stereo... I my case the clip resets to Stereo (dot in the default "Stereo" radio button) and drops my Mono Left setting I applied in the bin. This did not happen in V5X.

          If you could let me know if the same happens for you that would be fantastic.
          QUOTE]

          Hi Jerry

          Thanks so much for taking the time to post... I must appologize as I seem to be missleading folk, I think I understand how the mappings work (for the most part anyhow) and the Panpot & Ballance filter... However I would just like to confirm that the steps outlined in the quote above result in the same loss of clip audio property settings when the clip is dragged from the bin to the timeline. I really would like to confirm whether this is the expected behaviour in version 6.01 or not. In version 5x it was possible to set the clips audio properties in the bin and then when dragging that clip to the timeline those property settings would stick.

          HTMS

          Best

          Dave.
          Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

          Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
          www.nakedeyedv.com

          Comment


          • #6
            Ok let's try this again.




            This just shows the change to Mono Channel one.





            This shows the Video on 1VA(could be 2v as well) with the 4 channels of audio
            going out as individual mono channels. 1 and 3 are left and 2 and 4 are right.
            I think this is the test you wanted. It retains the settiings...as long as you have the right track format setup. Otherwise, it will revert back to stereo.
            Last edited by Jerry; 12-11-2011, 08:54 PM.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              Thanks again Jerry for taking the time to test and post.

              At first glance your method looks to be correct but actually what we are seeing is just the normal channel assignment for the track selected.]

              So if I set my sequence track mappings for mono A1 & A2 correctly then drag my clip from the bin with a mono channel 1 setting then the 2 channels are layed into A1 & A2 as expected... however Channel 1 is A1 and channel 2 is A2 so again the setting is lost... for it to respect my setting of Channel 1 in the bin surely it should result in Channel 1 on both A1 and A2.

              I suspect this is the same for your 4 channel audio in your example... your bin setting will not be respected as you will still have each separate channel 1 through 4 on A1 through A4 meaning the bin setting of Mono Channel 1 has had no affect.

              So when sorting & creating clips & subclips to add to the bin for later editing then the audio preferences cannot be set in the bin as they wont be respected.... this was possible in v5x.

              Best

              Dave.
              Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

              Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
              www.nakedeyedv.com

              Comment


              • #8
                Try it without changing the mapping settings. My settings
                were stereo on each channel.
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #9
                  @ Dave Evans I am waiting for engineering for the final say as soon as I get information I will post it.
                  It is a bit unclear to us if your original reporting is working as expected or a bug.
                  The engineers know and can shed some light on this.
                  Last edited by GrassValley_SL; 02-24-2011, 10:40 PM.
                  Steve

                  Get Support or the Latest version of EDIUS:
                  EDIUS support and Downloads

                  Comment


                  • #10
                    Thanks Steve...appreciated.

                    Dave.
                    Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

                    Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
                    www.nakedeyedv.com

                    Comment


                    • #11
                      @GrassValley_SL was this problem ever solved.

                      Thanks

                      Comment


                      • #12
                        I don't think this is a"problem" but more a design. Properties that may be set in the Player window or Bin are assumed to be for Monitoring. Changes on the timeline are for the sequence, so they are 2 separate goals.

                        Regardless, we have asked for quite a few audio changes for the next major version. We will just have to wait and see what we get.
                        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                        Comment


                        • #13
                          Originally posted by GrassValley_PS View Post
                          I don't think this is a"problem" but more a design. Properties that may be set in the Player window or Bin are assumed to be for Monitoring. Changes on the timeline are for the sequence, so they are 2 separate goals.
                          Hi Pat

                          Not sure I follow your logic here... why would you want to make changes to clips and clip properties in the bin or player that you don't want carried into the edit or timeline later, particularly when creating sub clips. It is simply counter productive. Good to know audio in general is up for some improvements going forward.

                          Regards

                          Dave.
                          Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

                          Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
                          www.nakedeyedv.com

                          Comment


                          • #14
                            Originally posted by GrassValley_PS View Post
                            I don't think this is a"problem" but more a design. Properties that may be set in the Player window or Bin are assumed to be for Monitoring. Changes on the timeline are for the sequence, so they are 2 separate goals.

                            Regardless, we have asked for quite a few audio changes for the next major version. We will just have to wait and see what we get.

                            Okay I think I understand why it's not a problem its more like an option. As Effects only make changes within the sequence once moved out of the sequence they loose the applied effect to that file unless you export it as a file. So I just make a Panpot & Balance user preset.
                            Last edited by Bruhman; 02-17-2013, 12:51 AM.

                            Comment

                            Working...
                            X