Announcement

Collapse
No announcement yet.

Edius 6 and file import to BIN

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • Edius 6 and file import to BIN

    Hi guys, since upgrading to v 6.01 there is a really annoying delay as i drop say 20 avchd clips into the BIN. Each clip is then processed for audio peaks ? and a green % bar appears on each clip as it is processed. I don't have a slow pc but it really takes up a lot of background processing and trying to do anything whilst the clips are processed is a joke. is there anyway to disable this process. Never had any problems before this with 5.51 only avchd rendering issues. Thanks for your help.

  • #2
    Originally posted by merlinthegray
    Hi guys, since upgrading to v 6.01 there is a really annoying delay as i drop say 20 avchd clips into the BIN. Each clip is then processed for audio peaks ? and a green % bar appears on each clip as it is processed. I don't have a slow pc but it really takes up a lot of background processing and trying to do anything whilst the clips are processed is a joke. is there anyway to disable this process. Never had any problems before this with 5.51 only avchd rendering issues. Thanks for your help.
    Hi, Yeah here too.

    I'm guessing it's waveform generation. It's no problem for me I' don't mind it, plenty to do whilst that's happening.

    If it is waveform, then it's much more acceptable in my book to do it on import, than to wait until I open the audio waveform track for those to generate (like in v. 5.xx)

    You can still put stuff on the timeline whilst waiting for the process on my system - or I never really noticed that it was such a big problem.
    Last edited by xeberdee; 01-26-2011, 06:41 PM.
    ¤ž€ß¤

    Comment


    • #3
      What delay? It has no impact on my editing whatsoever.

      It is the waveform generating in the background...something that has been requested for a long time. You should still be able to do your normal editing while that is happening in the background. There is a setting under User Settings>Background Job where you can pause it during playback.

      Comment


      • #4
        I have the same thing happening. In E6.02 when importing clips my system is slowing down during the job (i7 - 930). I can see the files in the joblist slowly working and when it is done then I can work again normal. I have checked the pause when play back button.
        This is very uncomfortable when starting up a project (usually about 300 to 500 clips).
        In E5 i didn' t had any problem at all.
        Is this a setting problem ?

        Comment


        • #5
          It could be that you are creating proxies.
          Steve

          Get Support or the Latest version of EDIUS:
          EDIUS support and Downloads

          Comment

          Working...
          X
          😀
          🥰
          🤢
          😎
          😡
          👍
          👎