Announcement

Collapse
No announcement yet.

Grass Valley Sales & ProCoder Complaints

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_MD
    replied
    Originally posted by MandelVideo View Post
    After getting Procoder version 2 and couldn't figure out how to use it I called tech support and they told me they they realized this problem and told me they had received many calls about this and then told me to wait until version 3 came out and hope for the best! I'm now reading a post telling me that a fix for this was available in August of 2006? Wow!

    I am sorry that you were given that information!! NEVER talk to sales about tech stuff :)

    You have found us here at the forums so please come back as often as you like so you can get all of your questions... ok, almost all of them answered when you need them :)


    Mike

    Leave a comment:


  • Jerry
    replied
    Originally posted by MandelVideo View Post
    After getting Procoder version 2 and couldn't figure out how to use it I called tech support and they told me they they realized this problem and told me they had received many calls about this and then told me to wait until version 3 came out and hope for the best! I'm now reading a post telling me that a fix for this was available in August of 2006? Wow!

    There has been a forum available since I purchased in late 1996. Also,
    the cow forum has a Canopus section.
    I feel for your plight, however, a little more detailed search could have solved your problem a year ago.

    Leave a comment:


  • THoff
    replied
    Why would you talk to sales with a technical problem?

    Leave a comment:


  • MandelVideo
    replied
    Using ProCoder 2 within Version 4

    After getting Procoder version 2 and couldn't figure out how to use it I called tech support and they told me they they realized this problem and told me they had received many calls about this and then told me to wait until version 3 came out and hope for the best! I'm now reading a post telling me that a fix for this was available in August of 2006? Wow!

    Leave a comment:


  • SRsupport
    replied
    Originally posted by MandelVideo View Post
    IOne is that I wasn't happy that my ProCoder 2 didn't work "within" Edius version 4 and had to use Express. Why would Grass Valley design an upgrade that made previous software obsolete? review their
    Strange I have used PC2 without problems in Edius 4.
    Many user also. Some still use it in 4.51.

    Do you own a special version of Procoder2 that does not work with Edius 4?
    Because it works for most of us

    SR

    Leave a comment:


  • Zorro
    replied
    A few complaints. One is that I wasn't happy that my ProCoder 2 didn't work "within" Edius version 4 and had to use Express.
    Just look in the download section:

    > ProCoder 2.0 Timeline Export Plug-in for EDIUS v4 Released: 08/04/2006
    > This file allows you to export EDIUS Pro and EDIUS Broadcast v4 projects
    > with ProCoder 2.0 software.

    Leave a comment:


  • MandelVideo
    started a topic Grass Valley Sales & ProCoder Complaints

    Grass Valley Sales & ProCoder Complaints

    I've been on board with Canopus / Grass Valley / Edius platform since the beginning and have been fairly happy up until now. A few complaints. One is that I wasn't happy that my ProCoder 2 didn't work "within" Edius version 4 and had to use Express. Why would Grass Valley design an upgrade that made previous software obsolete? Second I had to pay to upgrade from ProCoder 1 to ProCoder 2 and now they are allowing version 1 owners to pay the same amount as me to upgrade to version 3. That's not fair! It should be less for us who already own version 2. I've been calling Grass Valley now for 3 days trying to buy ProCoder 3. I've left messages and have gotten no return calls. How can you sell a product if you don't answer the phone or return calls? I think that Grass Valley needs to review their sales practices.
Working...
X