Announcement

Collapse
No announcement yet.

3D PinP problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Qframe View Post
    Yep Dave I tried that (using the widescreen preset) and I get the same result. It might be a PAL problem???
    Can you zip up your PSD and send it to me?
    [email protected]

    Comment


    • #32
      also send it to sr at ediussupport.com
      no tiff but a psd with a transparent back ground
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #33
        Thanks guys email on the way.

        Comment


        • #34
          Originally posted by Qframe View Post

          When doing this there is a visible thin line that appears where the outside edge of the moving graphic is.
          Ahhh now I get what you're talking about....flickering right? Yes. Just make sure to use thick edges on your graphics. 3dPinP is not the best scaler in the world.

          I got your email and it looked ok here on a PAL 16:9 project.

          Check your email, I am sending back an exported avi file.

          By the way, I couldn't load your .fic file?

          Comment


          • #35
            I also could not load the fic.
            I immediately went to: outline and a little drop shadow.

            I send you the same psd with dropshadow and a little outer glow. Try it now see how clean it looks. Same Psd you made.
            Steve
            EDIUS Trainer, Grass Cutter Gold
            A proud EDIUS EDITOR
            For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

            Comment


            • #36
              Guys I’m still waiting to get the emails down. A client has send me a heap of big files.

              But in the PSD I sent, it’s not the edge of the characters I’m talking about but the edge of the actual PSD frame.

              Try these in the 3DPinP settings: Orirentation X:23 Y:54 everything else set to 0 (including crop) and then move the Scale slider back and forth (0 to 100) and where the actual edge of PSD is (transparent) you should see the line/distortion I’m talking about over the background.

              I don't know why you could not load the presets??? something missing???

              Comment


              • #37
                Did you disable SHADOW and LIGHTING and BORDERS?

                Comment


                • #38
                  Yep did all that. Does my last post make sense? it's not the edge of the characters but the edge of the oringinal frame.

                  Comment


                  • #39
                    Yes, but did you see the video I sent you? If you disable the drop shadow/lighting/bordering then you should be fine.

                    Comment


                    • #40
                      Yep Dave I did all that.

                      But have a look at this JPG attached. It is a still captured from the timeline.
                      Attached Files

                      Comment


                      • #41
                        Did you try my psd?

                        Ok now I get it.

                        That looks like there could be something wrong.
                        Last edited by SRsupport; 08-12-2007, 05:59 AM.
                        Steve
                        EDIUS Trainer, Grass Cutter Gold
                        A proud EDIUS EDITOR
                        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                        Comment


                        • #42
                          Does that mean I’m not going mad?

                          Sorry I might not have explained it well before so I hoped that the still was Good enough to give you the idea.

                          I have tried using files from other sources eg 3D Studio Max, and Quick Titler and the same problem occurs. So I suppose it must be the 3DPinP Filter/Keyer.

                          Comment


                          • #43
                            Originally posted by Qframe View Post
                            Yep Dave I did all that.

                            But have a look at this JPG attached. It is a still captured from the timeline.
                            Ok I see now. When you saw my video, I did a similar test and there was no such border on the bottom. I used an OHCI SD 16:9 Pal preset.

                            As a temporary solution, you could try cropping the bottom by a few pixels (2-4?) in 3dPinP.

                            I will think of a few more things to look at, but if it looks ok on mine with the same exact (non modified) PSD that you sent me, then something is wrong on your side.

                            Comment


                            • #44
                              Unfortunately when you crop it just moves the distortion closer to the keyed object.

                              I just tried using OHCI PAL instead of NHX-E2 PAL and the problem is still there.

                              Comment


                              • #45
                                I'm totally lost. :\

                                I think it's your system, because I tried it today on two different computers (check my sig).

                                Comment

                                Working...
                                X