Announcement

Collapse
No announcement yet.

YUV curves/waveform display broken?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yooper
    replied
    Same thing here. Of course, that would be the first thing I tried with the new Edius!

    Leave a comment:


  • GrassValley_KH
    replied
    Yes, I just tried it here too.

    If you mouseover any part of the actual vector scope or wave form readouts, the info updates instantly (if it's lagging).

    Looks like a weird graphics update glitch.

    Leave a comment:


  • Claire
    started a topic YUV curves/waveform display broken?

    YUV curves/waveform display broken?

    With Edius 4.51 there is a delay of anything up to 20 seconds from tweaking YUV curves to it registering on the Vectorscope & Waveform display unless one clicks away from the curve after each adjustment to some area outside of the display.

    (I am editing in HDV with the NX card, if this matters).

    This loss of the realtime feedback enjoyed in the previous version makes difficult what was previously a simple task when bringing super whites and super blacks inside the legal 0 -100 markers. It also now makes it not so easy to use curves to intuitively alter contrast/brightness and at the same times know where the levels are going to.

    I note that the waveform display meter does still update immediately when the controls in the other video filters are used so it seems it is the YUV filter that is broken in this respect.
Working...
X