Announcement

Collapse
No announcement yet.

Procoder Express install with Edius 4.51??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Procoder Express install with Edius 4.51??

    Does Procoder Express need to be installed separately from Edius 4.51?

    I went to the Tools folder and found PCE and clicked on Setup.exe. Seemed to go normally, then suddenly at 81% I get the message:

    Component Transfer Error

    Component: Common Files
    File Group: System Files
    File: <svSystemPresetsFolder>/
    Error: The Filename, Directory Name or volume label syntax is incorrect

    I tried the MS cleanup utility, but Procoder (nor anything else Canopus) appeared on the list.

  • #2
    You might need to delete your temporary folder, and also delete the PCE folder before you run the installer (By the way, setupmanager does it automatically for you).

    1) Go to Add/Remove and remove PCE...if it's not on the list, do this:
    C:\Program Files\Canopus\ and delete "ProCoder Express for EDIUS"

    2) C:\Documents and Settings\YOURUSERNAME\local settings\temp and delete every file there....if you get any errors about one or two files not being able to be deleted, just delete as much as you can (by selecting multiple files).

    3) Run the PCE setup again, see if the above fixed the setup issue

    Comment


    • #3
      Good call Stormy, I'd forgotten about the beauty that is the Windows Hard Disk Cleanup app.

      Comment


      • #4
        Did all of the above with no change. Stops at 81% with the same message as before.

        I don't seem to be able to get my Add/Remove programs to populate, but I used the Canopus Utility to remove PCE.

        Comment


        • #5
          Check here:

          http://ediusforum.grassvalley.com/fo...4&postcount=11

          Comment


          • #6
            I have made no progress getting past the Component Transfer Error message. I've tried all suggestions.

            I also went back and tried to install PCE from my 4.0 upgrade disc. The error message is consistent no matter the source of the install.

            Need help. Thanks.

            Comment


            • #7
              I take it that http://consumer.installshield.com/common.asp was no help to you?

              Comment


              • #8
                I downloaded their fix file and ran it with no change.

                Comment


                • #9
                  Run CHKDSK /F on your drive. There might be some index/security confusion.

                  Comment


                  • #10
                    Ran chkdsk /f with no change. Still get the error message.

                    Comment


                    • #11
                      I have made no progress on this issue.

                      What is the next appropriate step, contact Edius support?

                      Comment


                      • #12
                        Honestly, I'm not sure. The issue appears to be a corruption with InstallShield - if the archive was corrupted, there'd be a lot of people having this issue.

                        Have you tried the Windows Hard Disk Cleanup program? That's the one you bring up from the Properties window of your C Drive.

                        Comment


                        • #13
                          I had previously run the chkdsk /f utility. I just ran the complete Hard Disk Cleanup Utility and nothing changed.

                          It is apparently looking for something called the <svSystemPresetsFolder> which it says the "filename, directory name, or volume label syntax is incorrect". It says the File Group is System Presets.

                          Comment

                          Working...
                          X