Announcement

Collapse
No announcement yet.

Edius 6 playback issue with 5.1 speakers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 6 playback issue with 5.1 speakers

    Hi, I downloaded Edius 6.1 Demo today and got very disappointed when i faced this extremely annoying bug in which audio in surround speakers (rear & center) is very loud and poor quality.
    I am using following project settings:-
    Frame Size - 720x576
    Aspect Ratio - 4:3
    Frame rate - 25
    Field Order - lower field
    Video Quantization bit rate - 8bit
    sampling rate - 48000Hz
    audio channels - 2ch
    audio quantization bit rate - 16bit
    render format - canopus HQ fine
    audio reference level - -20.0db
    these are the same settings i use in edius 5
    I am using 5.1 speakers with speaker fill option enabled
    whenever i play anything on timeline, audio output from surround speakers is very loud and poor quality however output from front speakers is absolutely fine.
    changing audio channels from 2ch to 6ch or disabling speaker fill solves the problem. But then I get sound from front speakers only.
    Please excuse my bad English.

  • #2
    32 views and no reply?

    Comment


    • #3
      Although the output configuration can be multi channels, the mixer itself is not a surround mixer.

      Comment


      • #4
        this guy here in this post is facing the same prob as me
        http://ediusforum.grassvalley.com/fo...ad.php?t=19784
        n he has also mad a video about it
        http://vimeo.com/17240159
        Pass = "neo3"
        I guess the new generation of Edius software has some sort of problem with sending sound signals to surround speakers.

        P.S-
        My audio hardware is realtek ALC887, i will soon test it with different sound card.

        Comment

        Working...
        X