Announcement

Collapse
No announcement yet.

Dumb question about Edius 4.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cemcik
    replied
    It works!! I was always using VA track. That was the problem. Now I got rid of a useless track. Thanks a thousand times.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by cemcik View Post
    Hey Anton,

    that resolves the problem, thanks very much. But I thınk I'll still use the old way because I always work with video and audio unlinked (ungrouped) and the clıps I use usually have the 2nd channel audio or 1st channel audio on them. If I do what you told me, after dragging the clip on the timeline, I have to ungroup audio and video for every clip I have and then from the properties window, I have to select monaural channel 1 or 2 for each of them. I never work with stereo. I work mono.

    I don't know if I was able to express myself clearly. Sorry about my English.

    Cem
    in that case, the fastest way is this:

    1. from bin, drag clip to V track and not to VA track, delete all VA tracks

    2. drag same clip from bin to A track, done

    Leave a comment:


  • cemcik
    replied
    Hey Anton,

    that resolves the problem, thanks very much. But I thınk I'll still use the old way because I always work with video and audio unlinked (ungrouped) and the clıps I use usually have the 2nd channel audio or 1st channel audio on them. If I do what you told me, after dragging the clip on the timeline, I have to ungroup audio and video for every clip I have and then from the properties window, I have to select monaural channel 1 or 2 for each of them. I never work with stereo. I work mono.

    I don't know if I was able to express myself clearly. Sorry about my English.

    Cem

    Leave a comment:


  • harveylexton
    replied
    What I think you are trying to do is to move the audio only to an audio track.
    take the whole clip to the bin and high light an audio track only click the A in the audio track to allow you to drop the clip in, then take the clip from the bin and drop it in the audio track should the video plant itself in the av track then go to the the time line right click the mouse and where delete is just delete the video track. The gurus out there will probably show you an easier way

    Leave a comment:


  • antonsvideo
    replied
    on the left of the audio track, click the little A, and then click stereo 1 & 2 etc

    then drag video clip to timeline, what happens now?

    Leave a comment:


  • cemcik
    replied
    Thanks but I don't want to turn off the audio. I just want that, when I drag a clip from the player window to the timeline, it should come with 1 video and 1 audio clip, separately, not stuck together. So audio has to go to audio track, and video to video track. In my case both goes to video track. Thanks.

    Leave a comment:


  • THoff
    replied
    There are icons in the button bar to control whether Edius will add the audio, video, or both of the new clip to the current sequence.

    In Edius V4.5 the icons have changed (for the worse, I'm afraid), but in earlier versions they were a simple "V" and "A" . If you turn off the audio, only the video is used.

    The shortcuts for toggling these options are Shift-J and Shift-K, respectively.

    Leave a comment:


  • pjsssss
    replied
    In your initial setup you can specify that the audio go to a certain audio track by mapping

    Leave a comment:


  • cemcik
    started a topic Dumb question about Edius 4.x

    Dumb question about Edius 4.x

    Ok. Please forgive me for asking this easy question but, when I add a clip to the timeline, to the Video track, it always comes with the audio track. Then I disable the audio of that video track by muting it. Then I copy the videoclip and paste it in the audio only track. It takes a lot of time. I know there is an easy setting for this but I don't know where. Can you please tell me?
Working...
X