Announcement

Collapse
No announcement yet.

4.5 Quick Titler No Longer Live Output?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mike Truly
    replied
    I wish I could tell you precisely what would make it work. I didn't do anything specifically... I just looked up and it was working. It's still very blurry preview as it was in previous versions but it is live output.

    All I ever did related to attempting to fix the title output problems was:

    1. Replaced a file (provided by another forum member) to fix Title Motion live output.

    2. Attempted to create a Quick Titler title in the bin upon the suggestion of another forum member. At the time... this did NOT provide live output from Quick Titler.

    If I ever fiqure out what I did I will make it known. Good luck!

    Thanks!

    Leave a comment:


  • rdclark
    replied
    I sure would like to know what happened to make it work. I've had to revert to 4.24 because I can't work without live update in QT, and I'm too busy to spend any more time experimenting with 4.5 right now. If I *knew* it would work, I might upgrade again, but as it stands it's a net loss for me.

    RichC

    Leave a comment:


  • Mike Truly
    replied
    It actually has been working for the last couple of days. Not sure what changed.

    One related thought... when I first fired up QuickTitler in 4.51, I felt that they had improved the adjustment mode cuz the fuzzy image seemed sharper. And of course at that time, there was no live output and the Preview button didn't work. Now that it's working again... seems like the original mega blurry adjustment mode is back.

    Weird.

    Leave a comment:


  • pjsssss
    replied
    It wil be interesting to see if it works tomorrow.

    Leave a comment:


  • Mike Truly
    replied
    OK... here's a weird one.

    So I'm swamped and I've been editing away on Edius 4.51c and all of a sudden I notice that Quick Titler IS outputting live to my production monitor as I edit. There was nothing that I did... it just started working at some point. The Preview button works now too. Weird.

    As an aside, another user sent me a file to fix the Title Motion no live output problem awhile back and it did fix that... but I don't use Title Motion and it didn't seem to fix Quick Titler so I just forgot about it.

    Not sure what kicked in but it works.

    Thanks!

    Leave a comment:


  • rdclark
    replied
    Bumping this hoping for an answer as well. Everything I do is open captioned, and having no live output from Quicktitler is a dealbreaker for me.

    Rich Clark

    Leave a comment:


  • Mike Truly
    replied
    OK, not only does the Quick Titler have no live output as you are adjusting titles... but it appears the 'Preview' button in Quick Titler no longer works to preview the title on the video output.

    Perhaps this will be working in the new Quick Titler patch?

    Thanks!

    Leave a comment:


  • Mike Truly
    started a topic 4.5 Quick Titler No Longer Live Output?

    4.5 Quick Titler No Longer Live Output?

    It seems that Quick Titler no longer shows it's output live on the video output signal as you adjust things until you save the file and close Quick Titler?

    Is there a setting I should adjust that would bring back this functionality?

    Thanks!
Working...
X