Announcement

Collapse
No announcement yet.

imaginate 2.02 and edius 4.51

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SRsupport
    replied
    Graag gedaan Rob.
    Now get back to work :) he he
    SR

    Leave a comment:


  • robsegaar
    replied
    Hi SR,

    Many thanks for the temp fix i can now work on new projects.
    GREAT WORK SR !!!!!

    Rob



    www.rmv.nl

    Leave a comment:


  • SRsupport
    replied
    and you all thought I was crazy :)

    No problem we are here to help.

    SR

    Leave a comment:


  • andrewwhiteley
    replied
    SR You are a genius!!

    It Works!!! - adding the audio did it and I can now stick the IVP files on the timeline in Edius. Full functionality appears to be restored - many thanks for all the time you spent on this Steve, this has undoubtedly saved a few of us from having to roll back to an earlier version.

    Andrew

    Leave a comment:


  • SRsupport
    replied
    Final report.

    We have discoverd what is going on.

    I told you to wait because in testing we had one machine where it did not work.

    But we now have discovered what was going on and here it is:
    I want you guys to try the following.

    If this works it is a temp fix.


    Every body who is having problems with ivp do this.
    Open the ivp in imaginate
    Add a audio file to the project. Doesn't matter what you can mute it in Edius.
    Save the project file with audio.
    Now go in the edius and scrub over that IVP.

    You could discover that on some machines it won't play realtime all the way.
    solution
    select the ivp on the timeline and press shift + g you will see a green line on the ivp when it is done. realtime all day baby. That render is smart so it will follow the ivp where ever you drag it.

    Please report your findings so that we here can look in to it.

    Ok I need a rest now :)

    SR
    Last edited by SRsupport; 08-08-2007, 05:10 PM.

    Leave a comment:


  • SRsupport
    replied
    Hold on.....we are testing.
    Don't waste your time trying.
    Will post as soon as I have more info.

    SR

    Leave a comment:


  • andrewwhiteley
    replied
    Hi Steve

    It might well be that we've mis-understood or mis-applied your fix procedure or are working with different parameters. Please could you clarify each step and also your project settings for both Edius and Imaginate.

    I'm really keen to get this working.

    kind regards

    Andrew

    Leave a comment:


  • SRsupport
    replied
    Hold on guys. I have discovered something which makes this look like russian roulette.
    For now we say it does not work until I can sort this out.

    Steve

    Leave a comment:


  • andrewwhiteley
    replied
    I feel that the ability to use Imaginate project files directly on the timeline has been a distinctive of Edius the value of which has obviously been overlooked.

    This issue really makes a mess of what had been a pretty efficient work-flow. This really is a shame - please, GV, can you take a view on fixing this for us?

    Andrew

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by SRsupport View Post
    This temporary fix works here on 3 machines

    ANd they are all annimations ivp in 4.51
    I will keep trying

    remember, I mostly work in SD 16:9

    Leave a comment:


  • SRsupport
    replied
    This temporary fix works here on 3 machines

    ANd they are all annimations ivp in 4.51

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by andrewwhiteley View Post
    Hi Anton

    Are you able to render your IVP's to dv within edius 451? If so how did you do it - I'm afraid I couldn't even get this to work so have resorted to making avi's within Imaginate which is a right royal pain!

    Andrew
    no, I have to render them to DV from within IM2, what a drag

    Leave a comment:


  • andrewwhiteley
    replied
    Hi Anton

    Are you able to render your IVP's to dv within edius 451? If so how did you do it - I'm afraid I couldn't even get this to work so have resorted to making avi's within Imaginate which is a right royal pain!

    Andrew

    Leave a comment:


  • antonsvideo
    replied
    I can't get any of my IVT to work

    all I can do now is render them to DV which looks very low res compared to opening the IVT direct in timeline

    Leave a comment:


  • andrewwhiteley
    replied
    Hi again SR

    Thank you for your additional info, unfortunately I still can't get anything other than a freeze of the first frame using your method - I must be doing something wrong?

    Andrew

    Leave a comment:

Working...
X