Announcement

Collapse
No announcement yet.

Problems with 4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sarahstaar
    replied
    WWOW it all works now and edius is now working faster !!!

    I have a DV Storm and edius. They all worked fine for years, but about two months ago edius started crashing all the time. I tried everything even reinstalled windows but i still had no luck.

    Then yesterday I updated my graphics card drivers and updated my motherboards bios. WOW it all works now and edius is now working faster !!!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by GrassValley_KH View Post
    Two questions:

    1. What graphics card do you have, and are the drivers for it up to date?
    2. Have you ever installed/used audio VST plug-ins with a previous version of EDIUS?
    1 - I have RadeonVE card. I'll try checking for a newer driver. However I have not had any problems/issues with any of my other high power programs (lightwave, Vegas, Mirage, and older versions of Edius)
    2 - I have neverinstalled/used audio VST plug-ins with a previous version of EDIUS.

    Leave a comment:


  • mik@
    replied
    This is exactly what I saw, desktop icons visible through the monitor window!
    I'm doing support stuff here and with a high chance you have a problem with the graphic-driver.
    Please deinstall your graphic driver, restart the pc (!) and install the newest one after restarting.

    good luck.

    Leave a comment:


  • GrassValley_KH
    replied
    Two questions:

    1. What graphics card do you have, and are the drivers for it up to date?
    2. Have you ever installed/used audio VST plug-ins with a previous version of EDIUS?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Still no luck

    I tried the new 4.51c, with no storm card and a fresh install of everything (well, except for re-installing windows XP pro) and I still get the same error message. It starts up in the "choose project" window fine. But without even clicking on a button, it crashes.

    To tide me over, I've been using Vegas which works great. Of course Vegas does not have some of the features in Edius which I would love to use, but at least Vegas doesn't crash.

    Also as a bonus, after taking out my Storm card to try to get Edius 4.51 to work, my computer is running a lot more stable now. I use to get a computer freeze about once or twice a day - forcing me to re-boot - thus loosing my work since the last save. Now I haven't gotten a single computer freeze.

    If Edius will want money for their next upgrade, I'm going to have to say "no thanks" - at least until they get this one working right.

    Leave a comment:


  • gforton
    replied
    Hi,

    I have Edius NX (PCI-X) and have EXACTLY the same problem. Same cure ??

    Thanks

    Leave a comment:


  • Wotan3d
    replied
    Maybe a solution?

    AAAAAAAAAAAAAARGH!!!!!
    I kill myself! why not thinked before????

    People, try to do this: don't open edius with his icon, but double click on an existing project icon.... and it will open that project without ask for profile and so on.... It will works!


    (OF COURSE... DON'T TRY TO DO "new project" BECAUSE AGAIN EDIUS WILL OPEN THE KILLER WONDOW AND ALL WILL CRASH).

    Bye

    Leave a comment:


  • Wotan3d
    replied
    Ok, I found this!

    The problem is in the first pannel (where need to chouse the project).

    Always I had this problem, but one time, before edius had error, I clicked on new project and edius begin to do something with hard disk, and after of course crashed.

    Next time I tried to opened edius, before give me the pannel with choised for profile or project, it asked me if I want to load the last project crashed..... So.... maybe he saved something last time??? mystery, but I answered yes.... and edius opened!!!!!!!!!!!!!!!!!!! So, if can skip the first pannel edius works!
    I was super happy, and to try I closed edius and again tried to open... and of course now it showed me the first pannel and crashed!

    How can skip the first pannel?

    Leave a comment:


  • MasSaRi
    replied
    its all about the Update

    Leave a comment:


  • GrassValley_KH
    replied
    As a rule, I leave the default options checked - EDIUS isn't going to try and overwrite a QuickTime or DX9 installation that is newer.

    QT and DX9 are, however, very much vital components to have updated if they have not already.

    Leave a comment:


  • THoff
    replied
    Sounds to me like initially you had an old version of DirectX installed.

    I deselected the installation of DirectX and QuickTime because I updated both recently -- a new DirectX distribution came out this month (August '07), and QuickTime was also updated in the last two weeks or so. Since I installed those updates, I was certain that what I had installed was at least as current as what would be in the V4.51 update, so I skipped those components to avoid having something older installed.

    I haven't had any problems.

    Leave a comment:


  • Claire
    replied
    Originally posted by SimonD View Post
    Edius loads and I can choose to open an existing project or start a new project.
    Whichever I select the project opens; bin window, timeline etc all looks fine but peculiarly the video playback monitors do not 'fill' with a video image they are 'transparent'. I can see my desktop through these windows.
    The HDD light continues to flash for a while and then I get the serious message
    This is exactly what I saw, desktop icons visible through the monitor window!

    Re-installed again, this time with QT and Direct X checked and next time I opened Edius 4.51 it was fine.

    Leave a comment:


  • SimonD
    replied
    OK now I'm really confused.
    I removed the last v4.51 install.
    Rebooted, slipped in the original Edius version4 release2 DVD install disc.
    Ran the install as normal.
    On my desktop appears an Edius icon - the v4.51 icon.
    I ran the app and v4.51 opens. It's the new layout, Help|Version Info tells me v4.51.
    This time it runs without error messages and the playback windows display video clips as I'd expect.
    This is a little bit more than 'curious?' to me.
    How has v4.51 installed from the v4.0x disc? Why does v4.51 work now when it didn't before?
    Should I stop asking questions now as it appears to be working?

    Leave a comment:


  • SimonD
    replied
    Edius v4.5 won't run on my HP laptop core2duo T5600 1gig RAM graphics: nVidia GeForce Go7400.

    v4.24 was running fibe.

    I tried an update 'over-the-top', received the same error that started this thread.
    No DV Storm card here but tried the Microsoft uninstaller.
    Edius is not listed.
    Have completely uninstalled all Edius related applications via Control Panel 'Add/Remove programs'.
    Installed v4.51 the same problems persist.

    Edius loads and I can choose to open an existing project or start a new project.
    Whichever I select the project opens; bin window, timeline etc all looks fine but peculiarly the video playback monitors do not 'fill' with a video image they are 'transparent'. I can see my desktop through these windows.
    The HDD light continues to flash for a while and then I get the serious message and also this one..

    Back to v4.24 for now...
    Attached Files

    Leave a comment:


  • Angelo
    replied
    I've done the upgrade over 4.24 with QT and DX selected to install. I've loaded +3 hour timeline from 4.24 and so far I haven't a problem. I do like the look of 4.51.

    ...Angelo

    Leave a comment:

Working...
X