Announcement

Collapse
No announcement yet.

Problems with 4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with 4.5

    I upgraded to 4.51, launched the program and right away I get this error message...



    In addition to this, all of my previous Canopus HQ AVI files will not play at all in any program (vegas, windows media, etc...)!

    And of course, I'm in the crunch of a major deadline!

    Why, oh why, did I upgrade to 4.51?

    Mother was right, I should have been a dentist.

    -Windjammer

  • #2
    This one is for all DVStorm users who may encounter this:

    1. Uninstall EDIUS in the normal steps (from add/remove programs)
    2. Download Windows Installer CleanUp Utility from http://support.microsoft.com/kb/290301/en-us and install.
    3. Start Windows Installer CleanUp Utility
    4. Select "EDIUS4" from the list, and select "Remove".
    Thanks to GrassValley_KH for this.

    Comment


    • #3
      Try changing the rendering format (upper right corner of the project settings) to something other than Canopus HQ.

      Comment


      • #4
        I hopeTHoff has solved your situation. I am presently downloading 4.5. I have 4.24 and a project loaded for editing. There is and old saying. "Dont change horses in the middle of the stream". see below or google that.
        Mule Ferguson
        HeHaw

        http://www.top40db.net/Lyrics/?SongI...By=Year&Match=
        EDIUS v5.51 Broadcast - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
        4 GB Ram, 1.0 TB Video Raid (2x500). 5 ea 1.0 TB External Video. 2 500 gb Ext, 320 GB OS Drive .. ATI Radeon HD 4350 with 512 Ram XP Pro with SP 3 HD Sparks, VisTitle

        Edius 6.52Dual Xeon Asus P5E3 9650 3.0 4G Ram
        Nvidia9800, 500G Raid (2x250) 1TB&500TB Ext Drives

        HPX 2000 AVC Intra, HVX 200, HPX 170, AG-AF 100, Canon D5 MKll.....MacBook G4 w/VMWare FCP Edius 6.2

        Comment


        • #5
          Some folks will get this error if they had a previous version of Edius 4.x on their machine and are going to 4.5...this seems to apply to DVStorm users only.

          Edius will crash everytime you get to the project screen.

          Just follow my instructions if you have the DVStorm and hopefully DVStorm users check this thread before going to 4.5 :)

          PS. If Edius4 is not in the Microsoft's Cleanup Utility list, then you're fine.

          Comment


          • #6
            I have Storm installed and got right into the project I was working on... however I left the project to grab a sandwich and when I came back there was a small message and a constant ringing sound.... The message said "Out of Memory" and the ringing was the regular alert tone for that message being played at hyperspeed. I was unable to kill Edius through any regular method (Ctrl,Alt,Delete, x'ing etc.) so I had to powerdown the system.

            Not sure what else I'll find when I turn this baby on again.

            Ron

            Comment


            • #7
              Nothing seems to work

              I did everything suggested in this thread. The tech guy at Canopus suggested I uninstall and then re-install Edius 4.51. I did this, and I get the same error message.

              I even uninstalled everything, took out my Storm card, and re-installed 4.51 and I still get the same error message. Something is not right.

              BTW, I used the "Install Clean-up" program and Edius was not listed there.

              The good news is that I can play my old Canopus HQ AVI files just fine now. But I really need to get Edius 4.51 working. I'm okay to use Eduis without the Storm Card.

              I would appreciate any ideas any of you all might have. Obviously a call into tech support is my first order of business tomorrow morning.

              -Windjammer

              Comment


              • #8
                Can I point out I got this error when I deselected quicktime and directx from the installation. I'm not sure which one was the culprit: but doing a clean install with all the items selected fixed it.

                Comment


                • #9
                  I've done the upgrade over 4.24 with QT and DX selected to install. I've loaded +3 hour timeline from 4.24 and so far I haven't a problem. I do like the look of 4.51.

                  ...Angelo
                  Canopus/GV: DVStorm2 w/component-out board, ADVC300, Edius 4.61, ProCoder 3.05, Imaginate2
                  System: MSI B75A-G43 (v2.0), i7-3770K, 4GB, HD6850, Pyro1394 pci-e, 6 Disks 2.4TB non-raid, Win7-32bit, Dell 24" & 19" LCD

                  Comment


                  • #10
                    Edius v4.5 won't run on my HP laptop core2duo T5600 1gig RAM graphics: nVidia GeForce Go7400.

                    v4.24 was running fibe.

                    I tried an update 'over-the-top', received the same error that started this thread.
                    No DV Storm card here but tried the Microsoft uninstaller.
                    Edius is not listed.
                    Have completely uninstalled all Edius related applications via Control Panel 'Add/Remove programs'.
                    Installed v4.51 the same problems persist.

                    Edius loads and I can choose to open an existing project or start a new project.
                    Whichever I select the project opens; bin window, timeline etc all looks fine but peculiarly the video playback monitors do not 'fill' with a video image they are 'transparent'. I can see my desktop through these windows.
                    The HDD light continues to flash for a while and then I get the serious message and also this one..

                    Back to v4.24 for now...
                    Attached Files

                    Comment


                    • #11
                      OK now I'm really confused.
                      I removed the last v4.51 install.
                      Rebooted, slipped in the original Edius version4 release2 DVD install disc.
                      Ran the install as normal.
                      On my desktop appears an Edius icon - the v4.51 icon.
                      I ran the app and v4.51 opens. It's the new layout, Help|Version Info tells me v4.51.
                      This time it runs without error messages and the playback windows display video clips as I'd expect.
                      This is a little bit more than 'curious?' to me.
                      How has v4.51 installed from the v4.0x disc? Why does v4.51 work now when it didn't before?
                      Should I stop asking questions now as it appears to be working?

                      Comment


                      • #12
                        Originally posted by SimonD View Post
                        Edius loads and I can choose to open an existing project or start a new project.
                        Whichever I select the project opens; bin window, timeline etc all looks fine but peculiarly the video playback monitors do not 'fill' with a video image they are 'transparent'. I can see my desktop through these windows.
                        The HDD light continues to flash for a while and then I get the serious message
                        This is exactly what I saw, desktop icons visible through the monitor window!

                        Re-installed again, this time with QT and Direct X checked and next time I opened Edius 4.51 it was fine.
                        Claire

                        Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

                        Comment


                        • #13
                          Sounds to me like initially you had an old version of DirectX installed.

                          I deselected the installation of DirectX and QuickTime because I updated both recently -- a new DirectX distribution came out this month (August '07), and QuickTime was also updated in the last two weeks or so. Since I installed those updates, I was certain that what I had installed was at least as current as what would be in the V4.51 update, so I skipped those components to avoid having something older installed.

                          I haven't had any problems.

                          Comment


                          • #14
                            As a rule, I leave the default options checked - EDIUS isn't going to try and overwrite a QuickTime or DX9 installation that is newer.

                            QT and DX9 are, however, very much vital components to have updated if they have not already.

                            Comment


                            • #15
                              its all about the Update

                              Comment

                              Working...
                              X