Announcement

Collapse
No announcement yet.

Unable to Get Component Video Out of NX Card in 4.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tnw2933
    replied
    Zorrow,

    Wow, am I feeling stupid today!!! Many thanks for responding. In my excitement over the new look of Edius Pro 4.5, I had failed to note the chance to select a new project preset when I opened this project. I had carefully gone through allof the settings once the project was opened, but, of course, the change from OHCI mode has to be done earlier by selecting a new preset and I had missed it. All is perfect now, and many thanks.

    Tom

    Leave a comment:


  • Zorro
    replied
    Did you check the project setting? Maybe you work in OHCI mode?

    Leave a comment:


  • tnw2933
    started a topic Unable to Get Component Video Out of NX Card in 4.5

    Unable to Get Component Video Out of NX Card in 4.5

    I downloaded and installed the Edius 4.5 update today. I was updating from Edius Pro 4.24 and the update proceeded with no problems. My playback video overlay looks fine on my main monitor, but when I switch my HP 2335 LCD monitor which is fed a component video out from my Edius NX card, I see only a black screen, i.e. no video when the timeline is playing and the video out overlay is showing video. Previously, I was able to switch the HP 2335 to component video input and see the video in full 1920 X 1080. I opened Device manger and checked to see that the HX-1 device was enabled and working properly, which it was. I feel I am missing something fundamental here, but I can't figure out what the problem is.

    If anyone can suggest a solution, it would be most appreciated.

    Tom
Working...
X