Announcement

Collapse
No announcement yet.

Networking with Edius

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Networking with Edius

    Any network gurus out there?

    Ok here's my current setup:

    2 Windows machines connected via hardwire gigabit cable (crossover cable) directly. No switch in between. Each computer has a WiFi card to access the internet and it works fine.

    Under Windows, when I try to edit through Edius or even copy files, it's slow. Very slow. When I disable the Wireless internet card, the speed jumps to normal. I am guessing this is a protocol issue, since I am not a networking guru.

    For hardwired, both computers have these stats:

    IP: 192.168.2.XXX
    SubnetMask: 255.255.255.0
    Gateway: [Blank]

    For Wireless, they are set to DHCP (Auto). I am guessing this is a Microsoft issue, because under OSX I can grab files all day long from the Windows machine while the internet is on at full speed.

    This is really stopping me from working correctly in Edius because I open projects through the network which is plenty fast.

    Thanks for any help
    Last edited by STORMDAVE; 08-05-2007, 03:14 AM.

  • #2
    Sounds like the WiFi connection is the one actually being used for the file transfer. You can check that by opening Task Manager, going to the Networking tab, and looking at the interface utilization. You can also go to View -> Select Columns to add the Bytes Sent Per Interval and Bytes Received Per Interval columns to the display -- this should give you a good idea of which network interface is doing the heavy lifting.

    If you want to understand how Windows chooses a network interface on multihomed systems, and how to change the default, see this article on the Microsoft website.

    Comment


    • #3
      in my case I let windows automatically obtain an IP address to network and I have both PC network card "link speed and duplex" set to Auto detect (both must be set the same)
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Yeah I think the WiFi is bothering the connections...I don't want to run through a switch because of speed issues. Directly is so much faster.

        Do you guys run the Network Setup Wizard when in this situation? I just reinstalled XP on the Mac and the problem seems to be gone, as I haven't run the network setup wizard yet.

        Comment


        • #5
          Network Setup Wizard is evil. Avoid it.

          Just change your network interface priorities. Properties My Network Places, then go to Advanced menu, Advanced Settings. Move the wired connection above the Wireless connection.

          Comment


          • #6
            Originally posted by GrassValley_BH View Post
            Just change your network interface priorities. Properties My Network Places, then go to Advanced menu, Advanced Settings. Move the wired connection above the Wireless connection.
            Wow, I didn't know about doing it that way, that's just too easy -- I would have messed with the metrics.

            It's not even 8AM here, and I can already take the rest of the day off because I already learned something new! Actually, I think I'll stick around and wait for Edius 4.5. (c8
            Last edited by THoff; 08-08-2007, 12:24 AM.

            Comment


            • #7
              Originally posted by GrassValley_BH View Post
              Network Setup Wizard is evil. Avoid it.

              Just change your network interface priorities. Properties My Network Places, then go to Advanced menu, Advanced Settings. Move the wired connection above the Wireless connection.
              \

              Thanks Brandon!! I didn't even know about that setting even though I've been using Windows since Windows 3.1 hehe

              By the way, how would I share a drive without the Network Setup Wizard? I have a new install of Windows (On the M*c) and I can see the "shared" drives on the Windows box, but not vice versa. If I go to the drivers properties, sharing is greyed out...because I haven't ran the Network Setup Wizard.

              Comment


              • #8
                Go to Network Connections, select the connection, bring up the Properties, and install File and Printer Sharing for Microsoft Networks.

                Comment


                • #9
                  It's already installed by default..

                  I'm never touching Network Wizard again

                  Comment


                  • #10
                    You can also try to share the root of a drive, then choose "Just enable sharing" or something like that.

                    Comment

                    Working...
                    X