Announcement

Collapse
No announcement yet.

Xplode 4 In Edius 4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    Originally posted by STORMDAVE View Post
    It will work :)
    unless he does 16:9 :)

    Leave a comment:


  • STORMDAVE
    replied
    It will work :)

    Leave a comment:


  • merrick61
    replied
    found it

    Actually I found it. It was under the Edius download not Xplode
    So hopefully this will work.
    I appreciate the help

    Leave a comment:


  • merrick61
    replied
    location

    can you please direct me where on the download section?
    i cannot find it under xplode products or edius

    i am registered for edius 4 and explode 4...

    Thanks much

    Leave a comment:


  • merrick61
    replied
    Thank you!

    Will do and keep my fingers crossed

    Leave a comment:


  • Bart
    replied
    An almost synchronised answer :-)

    Leave a comment:


  • Bart
    replied
    You can download Xplode Pro for free as a Edius 4-user => that's a version of Xplode that works with Edius 4.xx
    See the download section of the Canopus site.

    Leave a comment:


  • STORMDAVE
    replied
    Yes, it's called Xplode Pro 4.5 and it's free to all Edius 4 users :)

    Go download it from Canopus.com's support page, it's about 450MB.

    Also read this thread, I put a link there for the ATI/nVidia addons which let you do RT in Xplode on (some) systems.

    Leave a comment:


  • merrick61
    started a topic Xplode 4 In Edius 4?

    Xplode 4 In Edius 4?

    I rememeber reading there were some iniital problems that Xplode Pro would not work in Edius 4.X--I do need some of the varied transitions now.
    Is there a fix and what is it? I tried installing 4.0 but when installing the dialogue box opened that there was not a recognizable editing program installed (I have Edius 4.03)

    Thanks!
    Merrick
Working...
X