Announcement

Collapse
No announcement yet.

Blend Effects Problem ( Edius 4.24 )

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blend Effects Problem ( Edius 4.24 )

    Hi all,
    Came across a strange problem editing today.... I attemped to apply a blend
    effect filter to a clip, I applied the filter then within the dialog box I chose
    a filter like monotone for example, but it is appliing a different filter like
    a matrix filter?........ seems the selection of filters is messed up & does not
    want to apply the correct filter I want. Is there is bug in the system that I am not aware of??

    Just curious if anyone has ran into this?

    Thanx much!
    ______________________________________________
    Asus P5Q Pro - Intel 3.0 GHZ Core 2 Duo,4 GB System Ram, ATI 800 XL Video Card,Windows XP Pro 32 Bit,
    500 Gig WD Video Drive,Edius 5.51, Imaginate, Pro Coder 3, DV Storm2 Hardware, OHCI Firewire Card

  • #2
    Mess up filters

    Hi!
    I have the same problems with the filters when I want to combine them they are all mess up. I didnt know if the reason was the updates or me. But now I see that I am not the only one. Hope someone will find a solution for us.
    Regards
    Yannis

    Comment


    • #3
      works perfect here with Edius 4.03

      are you sure you enabled keyframes and set a point from 0 start to 100 end etc?
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Originally posted by SaullyG View Post
        Hi all,
        Came across a strange problem editing today.... I attemped to apply a blend
        effect filter to a clip, I applied the filter then within the dialog box I chose
        a filter like monotone for example, but it is appliing a different filter like
        a matrix filter?........ seems the selection of filters is messed up & does not
        want to apply the correct filter I want. Is there is bug in the system that I am not aware of??

        Just curious if anyone has ran into this?

        Thanx much!
        Works fine here, I'm on 4.24
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          Works fine here too.
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #6
            I would do a uninstall / reinstall, or if this problem isn't urgent, wait for the international release of Edius V4.5.

            Comment


            • #7
              Blend Effects

              Hmmmm....

              Ok, I don't use the blend effects all that much in the first place so
              I'll just wait until the next update to see if that cures anything.

              Thanx All!

              Saully G.
              ______________________________________________
              Asus P5Q Pro - Intel 3.0 GHZ Core 2 Duo,4 GB System Ram, ATI 800 XL Video Card,Windows XP Pro 32 Bit,
              500 Gig WD Video Drive,Edius 5.51, Imaginate, Pro Coder 3, DV Storm2 Hardware, OHCI Firewire Card

              Comment


              • #8
                I use it often and the only "messed up" part is the disorganized pull-down list!

                Rusty
                v4.24
                Rusty Rogers | Films
                >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
                >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

                An inglorious peace is better than a dishonorable war.
                Twain - "Glances at History" 1906

                Comment

                Working...
                X