Announcement

Collapse
No announcement yet.

ATI and Nvidia driver for Xplode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zorro
    replied
    For example- I have a way to work with Canopus Photoalbum in Edius 4.x
    Are you sure that this hack doesn't touch any legal issues?

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by mike0130 View Post
    It is easy for one guy, but hard for GV?


    So what we can do?
    Interesting... the Xplode program is not supported anymore.

    Photoalbum isn't suppoted either.

    It is not hard... it was decided not to take resources away from more important things then to write a plugin for a product which didn't sell and died.

    This makes me sad because that product was my idea and I got to see it VERY early in development and I really like it, but I totally understand why they did what they did.

    Mike

    Leave a comment:


  • pjsssss
    replied
    So if you have a way to get PA to work in 4.xx, why don't you share it? After all that is what this board is for.

    Leave a comment:


  • mike0130
    replied
    Could I just clarify, will these *new* drivers work with the Geforce7600GT and the Storm, reclaiming the RT I had previously with my 5600 card?
    No. For now you may get RT only by using ATI PCI-E cards. the best are "old" cards ATI X800XL- X850PE. Maybe in ver 5.0, when they will re-write the engine, it will be someting for nVidia PCI-E cards. All what CV says now that this(Xplode- Xplode PRO) was not built as RT... Something like aspirin- it can help with head pain, but was built to lower the patient temperature.
    And you know the funny part? Any good programmer with experience with drivers can build a patch for graphic card driver, so it will work with Edius... For example- I have a way to work with Canopus Photoalbum in Edius 4.x
    It is easy for one guy, but hard for GV? So what we can do?
    a. Get an ATI card?
    b. Wait? Hope?
    I use Sapphire ATI X1950 Pro 512 mb card. Mostly RT.
    mike

    Leave a comment:


  • DVcatastrophe
    replied
    Could I just clarify, will these *new* drivers work with the Geforce7600GT and the Storm, reclaiming the RT I had previously with my 5600 card?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks, I think that might what I need.

    Leave a comment:


  • STORMDAVE
    replied
    Here you go guys:

    http://webpages.charter.net/hyperism...idiaXPRO45.exe

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have the ATI and Nvidia downloads from Grass Valley/Canopus. Some user posted a link to newer ATI and Nvidia drivers. It made the newer ATI and Nvidia cards reel time when using Xplode Pro 4, or at least that is what the rumor was.

    Leave a comment:


  • pjsssss
    replied
    Look in the GV download section for Xplode.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic ATI and Nvidia driver for Xplode?

    ATI and Nvidia driver for Xplode?

    I thought in the old Canopus forums someone posted a link to a patch that would make Xplode Pro 4 RT with Edius. Does anyone have the link for the Xplode Pro 4 patch/driver?
Working...
X