Announcement

Collapse
No announcement yet.

Lost preview monitors in Edius using Nvdia7600GS card

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tingsern
    replied
    DVcatastrophe,

    There is something funny about your hardware that you list in your signature.
    May I know what is 1 meg DDR2 RAM? Never heard of a system that comes with only 1MB RAM these days ...

    Leave a comment:


  • smithpgr
    replied
    What code do you add in the Canopus.ini file if using an MVR1000 board instead of Storm?
    Cheers

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by GrassValley_KH View Post
    From an overlay standpoint, it should work - but all the rendering is completely CPU driven (as opposed to GPU) - that's the way it goes with Xplode these days.

    Your blank overlay in Prem sounds like something isn't installed right...might need to reinstall the 'Canopus Plug-in Pack' or whatever it's called these days..
    I tried a full install and re-install, even changing the Latency timing on the BIOS, and re-installing the 'Canopus Plug-in pack' starting a version 1.01, 1.51, 1.53..and zippo, even downgrading the DV driver as the broken Premier Plug-in doesn't work with the new CanopusDV drivers..Even tried changing Canopus.ini settings as per one of the readme.txt's and downgrading my ForceWare drivers...! Obviously an incompatability with PCIe card and the Canopus plug-in, but shouldn't this sort of overlay be controlled by the Graphics card? Mind you the external monitor preview works a peach! I'd like to have my cake and eat it to as per the Nvidia 5700 card, but it seems the cake has gone stale :(
    Last edited by DVcatastrophe; 05-13-2007, 09:36 AM.

    Leave a comment:


  • GrassValley_KH
    replied
    From an overlay standpoint, it should work - but all the rendering is completely CPU driven (as opposed to GPU) - that's the way it goes with Xplode these days.

    Your blank overlay in Prem sounds like something isn't installed right...might need to reinstall the 'Canopus Plug-in Pack' or whatever it's called these days..

    Leave a comment:


  • peterC
    replied
    Originally posted by DVcatastrophe View Post
    The NVidia option don't work with PCIe cards, apparently.
    Looking at a new system config right now. ATI from using nVidia but 1 is on nVidia card. This is news to me.

    Anyone?........

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by peterC View Post
    Should have nVidia as an alternate option to 'U3D'. Try that.If it is not there, your nVidia drivers aren't 'on'.
    The NVidia option don't work with PCIe cards, just get black where the transition should be.
    Last edited by DVcatastrophe; 05-11-2007, 01:08 PM.

    Leave a comment:


  • peterC
    replied
    Should have nVidia as an alternate option to 'U3D'. Try that.If it is not there, your nVidia drivers aren't 'on'.

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by GrassValley_KH View Post
    Should be. Although I always choose the software antialiasing. A throwback to days gone by where using hardware antialiasing yeilded unstable results (due to the then 'Detonator' Drivers).

    Which makes me wonder - are you using any funky 3D settings in the ForceWare control panel? The 3D options should all be set to 'Application Controlled' where applicable.
    Thanks for the Tip Kenealley...I set both the Storm&Edius Xplode settings to D3D Universal renderer and config set to 'NVidia GeForce 7600GS T&L HAL' as the Software anti-alaising seemed to make no difference. Now the Storm transition work, however NOT in RealTime, they need to be rendered, and the rendering sorta start, stops and sputters to an in in about 5-10 seconds (it useta churn straight through with the AGP card Nvidia5700)...

    I set the ForceWare 3D options to 'Application Chooses' setting as well..I dunno, you'd expect with new improved graphics cards these rendering issues would be a moot point?

    ..now to get my PPro overlay working, oopps, I think that word is punishable by death in these new Green Valley regions!!.. :)

    Leave a comment:


  • GrassValley_KH
    replied
    Should be. Although I always choose the software antialiasing. A throwback to days gone by where using hardware antialiasing yeilded unstable results (due to the then 'Detonator' Drivers).

    Which makes me wonder - are you using any funky 3D settings in the ForceWare control panel? The 3D options should all be set to 'Application Controlled' where applicable.

    Leave a comment:


  • DVcatastrophe
    replied
    Originally posted by GrassValley_KH View Post
    Xplode for Storm and Xplode for EDIUS are two different shortcuts in your start menu, so are they both set to D3D Universal?
    Yep. Do the D3D Universal 'options' have to be set to GeForce7600GS H&L?

    Leave a comment:


  • GrassValley_KH
    replied
    Xplode for Storm and Xplode for EDIUS are two different shortcuts in your start menu, so are they both set to D3D Universal?

    Leave a comment:


  • DVcatastrophe
    replied
    It works now, Anton was sorta right, it was the Video Overlay Type settings in the StormRT Harware settings within Edius..

    HOWEVER now my Explode 3D transitions just show blank when applied, the Xplode for Storm config is set to D3D Universal Renderer...Any ideas?

    Many thanks
    Last edited by DVcatastrophe; 05-10-2007, 10:41 AM.

    Leave a comment:


  • THoff
    replied
    And if that doesn't work, try this: exit Edius, open Windows Media Player, go to Tools -> Options -> Performance -> Advanced, and try changing the "Use Video Mixing Renderer" and "Use Overlay" options. Accept the change, exist WMP, and restart Edius.

    Leave a comment:


  • Timo
    replied
    try editing the canopus.ini

    (4) When screen overlay does not show correctly with certain graphics cards
    If your screen overlay does not show correctly with PCI Express graphics cards), please add the below lines in the Canopus.ini file located in the C:\WINDOWS folder.
    [DVStorm-RT.stmcore.conf]
    OverlayMethod=1

    When the overlay does not show correctly when using certain graphics cards, you may also try adding the below lines in the Canopus.ini file located in the C:\Windows folder.
    [DVStorm-RT.stmdd]
    OverlayUpdateMethod=1

    If the above setting still does not fix the issue, please try changing the settings as below:
    [DVStorm-RT.stmdd]
    OverlayUpdateMethod=0

    Leave a comment:


  • antonsvideo
    replied
    try a different driver from nvidia.com

    Leave a comment:

Working...
X